<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700|Economica:400,400italic,700,700italic" rel="stylesheet" type="text/css" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
    <meta name="viewport" content="width=968">
	<title>Team Ninja Reveal Nioh 2 Story Trailer and DLC Season Pass - Gameplanet New Zealand</title>
	<link rel="stylesheet" href="/skins/default/css/fonts__f6ce425c.css" type="text/css" />
	<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/global__0f79af96.css" type="text/css" />
	<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/article__9735b8bd.css" type="text/css" />
	<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/lightbox__c7e36951.css" type="text/css" />
	<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/header__fd5a483b.css" type="text/css" />
	<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/comments__8534c935.css" type="text/css" />
	<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/footer__eff69e0e.css" type="text/css" />
	<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/video-bar__8d9eb200.css" type="text/css" />
	<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery-1.8.3.min__e1288116.js" type="text/javascript"></script>
	<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery.transit.min__b8e0bea9.js" type="text/javascript"></script>
	<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery.selectBox.min__cbfa56f3.js" type="text/javascript"></script>
	<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery-ui-1.9.2.custom__b853c2ff.min.js" type="text/javascript"></script>
	<script src="/lib/video/jwplayer__4c87aad0.min.js" type="text/javascript"></script>
	<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery.mousewheel__25db04e9.min.js" type="text/javascript"></script>
	<script src="https://cdn.gameplanet.co.nz/skins/default/js/global__1d6e31c6.min.js" type="text/javascript"></script>
	<script src="https://cdn.gameplanet.co.nz/skins/default/js/overlay__01bc73f6.min.js" type="text/javascript"></script>
	<script src="https://cdn.gameplanet.co.nz/skins/default/js/lightbox__4bfc67a5.min.js" type="text/javascript"></script>
	<script src="https://cdn.gameplanet.co.nz/skins/default/js/image-slideshow__c4b745e6.min.js" type="text/javascript"></script>
	<script>GPN.articleID = 1305390;</script>
	<script src="https://cdn.gameplanet.co.nz/skins/default/js/comments__09d14ff8.min.js" type="text/javascript"></script>
	<script src="https://cdn.gameplanet.co.nz/skins/default/js/video-bar__390ee1c9.min.js" type="text/javascript"></script>
	<meta property="og:site_name" content="Gameplanet" />
	<meta property="fb:app_id" content="324205274298472" />
	<meta name="title" property="og:title" content="Team Ninja Reveal Nioh 2 Story Trailer and DLC Season Pass" />
	<meta name="description" property="og:description" content="The Yokai hunt begins March 13" />
	<meta property="og:image" content="https://d3a1b16i91oc1g.cloudfront.net/article_title_large/f864c4ef372791a267fa718843b86ed2.jpeg" />
	<link rel="image_src" href="https://d3a1b16i91oc1g.cloudfront.net/article_title_large/f864c4ef372791a267fa718843b86ed2.jpeg" />
	<meta property="og:image" content="https://d3a1b16i91oc1g.cloudfront.net/feature_xlarge/f864c4ef372791a267fa718843b86ed2.jpeg" />
	<link rel="image_src" href="https://d3a1b16i91oc1g.cloudfront.net/feature_xlarge/f864c4ef372791a267fa718843b86ed2.jpeg" />
	<link rel="canonical" href="https://www.gameplanet.co.nz/playstation-4/news/g5e2a031aba279/Team-Ninja-Reveal-Nioh-2-Story-Trailer-and-DLC-Season-Pass/" />
	<meta property="og:url" content="https://www.gameplanet.co.nz/playstation-4/news/g5e2a031aba279/Team-Ninja-Reveal-Nioh-2-Story-Trailer-and-DLC-Season-Pass/" />
	<meta property="og:type" content="article" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Gameplanet" />


	<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteRegion', 'NZ');
			googletag.pubads().setTargeting('SiteMode', 'default'); 
			googletag.pubads().setTargeting('PageType', "article");
			googletag.pubads().setTargeting('GameID', "2144990");
			googletag.pubads().setTargeting('Platform', "PS4");
			googletag.pubads().setTargeting('ArticleID', "1305390");
			googletag.pubads().setTargeting('ArticleTyp', "News");

			googletag.defineSlot('/1042425/games_default_island_lower', [[300,250]], 'avt_games_default_island_lower')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);
			googletag.defineSlot('/1042425/games_default_320x100', [[320,100]], 'avt_games_default_320x100')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);
			googletag.defineSlot('/1042425/games_default_banner', [[728,90],[760,120],[968,130],[970,250],[1288,130],[1288,250]], 'avt_games_default_banner')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);
			googletag.defineSlot('/1042425/games_default_portrait', [[300,250],[160,600],[300,600],[300,1050]], 'avt_games_default_portrait')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);
			googletag.defineSlot('/1042425/games_default_panorama', [[1,1]], 'avt_games_default_panorama')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);

			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>

	<script type="application/javascript" src="//ced.sascdn.com/tag/3073/smart.js" async></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-759908-1');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script><script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '13FA7235791145ED';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
	<link href="https://plus.google.com/116222143952907776045" rel="publisher" />
	<link rel="shortcut icon" href="/favicon.ico?v=4" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.gameplanet.co.nz/rss/">

	<script type="text/javascript">GPN.FORUMS_URL = 'https://www.gpforums.co.nz/';</script>
</head>
<body class="DefaultSkin site-nz">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=324205274298472";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<header>

	<div id="menubar">
		<div id="menubarContent">
			<h1 id="menubarLogo"><a href="https://www.gameplanet.co.nz/"><img src="https://cdn.gameplanet.co.nz/skins/default/header/logo-2x.png" alt="Gameplanet" title="" /></a></h1>
			<div id="menubarNetworkMenu" class="menu-dropdown">
				<a class="menu-button flag-NZ" href="https://www.gameplanet.co.nz/" data-hide="1"><span>NZ</span></a>
				<ul class="menu">
					<li class="flag-NZ current"><a href="https://www.gameplanet.co.nz/playstation-4/news/g5e2a031aba279/Team-Ninja-Reveal-Nioh-2-Story-Trailer-and-DLC-Season-Pass/?utm_medium=rss&utm_source=rss&geo=nav">New Zealand</a></li>
					<li class="flag-AU"><a href="https://www.gameplanet.com.au/playstation-4/news/g5e2a031aba279/Team-Ninja-Reveal-Nioh-2-Story-Trailer-and-DLC-Season-Pass/?utm_medium=rss&utm_source=rss&geo=nav" class="content">Australia</a></li>
				</ul>
			</div>
			<form id="menubarSearchForm" method="get" action="/search">
				<div class="form-widget">
					<input type="text" class="text" name="q" id="menubarSearchBox" value="" placeholder="Search..." data-prefix="&nbsp;" data-prefix-class="icon-search" />
				</div>
			</form>
			<a id="menubarForumsLink" href="https://www.gpforums.co.nz/">
				<span class="icon-gpforums"></span>
				Forums
			</a>
			<div id="menubarUserinfo">
				<ul id="menubarTools" class="loggedout" style="display: none">
					<li class="tool-button login menu-dropdown">
						<a href="https://www.gpforums.co.nz/usercp.php" class="menu-button">Log in</a>
						<div class="menu">
							<form id="menubarLoginForm" method="post" action="https://www.gpforums.co.nz/login.php">
								<input type="hidden" name="do" value="login" />
								<input type="hidden" name="url" value="https://www.gameplanet.co.nz/playstation-4/news/g5e2a031aba279/Team-Ninja-Reveal-Nioh-2-Story-Trailer-and-DLC-Season-Pass/" />
								<input type="hidden" name="cookieuser" value="1" />

								<div id="login_username_row" class="form-row">
									<div class="form-widget text">
										<input type="text" name="vb_login_username" id="login_username" placeholder="Username" value="" />
									</div>
									<div class="clear"></div>
								</div>
								<div id="login_password_row" class="form-row">
									<div class="form-widget text">
										<input type="password" name="vb_login_password" id="login_password" placeholder="Password" value="" />
									</div>
									<div class="clear"></div>
								</div>
								<a href="https://www.gpforums.co.nz/login.php?do=lostpw" class="lostpw">Forgotten password?</a>
								<input type="submit" value="Log in" class="button" />
							</form>
						</div>
					</li>
					<li class="tool-button join"><a href="https://www.gpforums.co.nz/register.php">Join now</a></li>
				</ul>
			</div>
		</div>
	</div>


	<nav>
		<div class="colour-bar"></div>
		<div class="page-boundary">
			<ul id="navMenu">
				<li><a href="/" class="icon icon-home"><i>Home</i></a></li>
				<li><a href="/news/" class="">News</a></li>
				<li><a href="/videos/" class="">Videos</a></li>
				<li><a href="/reviews/" class="">Reviews</a></li>
				<li><a href="/previews/" class="">Previews</a></li>
				<li><a href="/features/" class="">Features</a></li>
				<li><a href="/galleries/" class="">Screenshots</a></li>
				<li><a href="/podcast/" class="">Podcast</a></li>
				<li><a href="/competitions/" class="">Competitions</a></li>
			</ul>
		</div>
	</nav>

</header>

<!--[if lt IE 9]>
	<script>
		alert('You are using a very old version of Internet Explorer which is not supported by this web site. Please upgrade for the good of the internet.');
		document.location.href = 'https://whatbrowser.org/';
	</script>
<![endif]-->

<div id="layoutTopBanner" class="avt-lb animated page-boundary">
<div id="avt_games_default_banner" class="avt-placement">
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.display("avt_games_default_banner"); });
</script>
</div></div>
<section id="pageContainer" class="page-boundary">

<article id="newsPage" class="page article page-1 first-page has-game">
	<div class="title-bar game-title">
		<h1>
			<a href="/playstation-4/games/g5e2a04a20743b/Nioh-2/" title="Nioh 2 on PlayStation 4">
				<strong>Nioh 2</strong>
				<span class="platform">PS4</span>
			</a>
		</h1>
		<ul class="game-menu">
					<li><a href="/playstation-4/games/g5e2a04a20743b/Nioh-2/" class="tab tab-Game Hub"><span class="name">Game Hub</span></a></li>
					<li><a href="/playstation-4/games/g5e2a04a20743b/Nioh-2/reviews/" class="tab tab-Review disabled"><span class="name">Review</span></a></li>
					<li><a href="/playstation-4/games/g5e2a04a20743b/Nioh-2/articles/" class="tab tab-Articles active"><span class="name">News &amp; Features</span><span class="count">1</span></a></li>
					<li><a href="/playstation-4/games/g5e2a04a20743b/Nioh-2/videos/" class="tab tab-Videos disabled"><span class="name">Videos</span></a></li>
					<li><a href="/playstation-4/games/g5e2a04a20743b/Nioh-2/galleries/" class="tab tab-Images disabled"><span class="name">Images</span></a></li>
		</ul>
		<div class="social-button rss">
			<a href="/playstation-4/games/g5e2a04a20743b/Nioh-2/rss/" title="RSS feed for this game" onclick="_gaq.push(['_trackEvent', 'RSS', 'click_RSS_icon']);">
				<span class="button-icon">&#x2604;</span><span class="hidden">RSS Feed</span>
			</a>
		</div>
		<hr class="clear" />
	</div>
	<div id="gridSliceTitle" class="grid-slice">
		<div id="gridSliceTitleRow" class="grid-row article-title">

			<div class="article-tags">
				<ul>
					<li class="type"><a href="/news/" class="tag article-type">
						<span class="name">News</span>
					</a></li>
					<li class="platform"><a href="/playstation-4/" class="tag platform platform-PS4" title="PlayStation 4">
						<span class="name">PS4</span>
					</a></li>
				</ul>
				<div class="clear-left"></div>
			</div>
<h1 class="headline">Team Ninja Reveal Nioh 2 Story Trailer and DLC Season Pass</h1>
<h2 class="abstract">The Yokai hunt begins March 13</h2>

			<div class="clear"></div>
		</div>
	</div>
	<div id="gridSliceArticle" class="grid-slice has-author-bio">
		<div id="articleContainer" class="article-container">
			<div id="articleSidebar" class="grid-col left sidebar">
				<div class="grid-row article-attrs">
					<div class="attr by-line">
						
<a href="/contact/" class="author content">Dan Grayson</a>
					</div>
					<div class="attr publication-date">
						<time datetime="2020-01-24 10:09:00+13:00">24 January 2020, 10:09 am</time>
					</div>

					

					<div class="attr comments">
						<a href="#comments">
							<span class="button-icon">&#x25b0;</span>
							<var class="forum-comments-count"></var> comments
						</a>
					</div>
					<div class="attr sharing">
						
<div class="article-social-buttons">
	<div class="social-button facebook">
		<fb:like href="https://www.gameplanet.co.nz/news/g5e2a031aba279/" layout="button_count" send="false" show_faces="false" width="100" action="like" colorscheme="light"></fb:like>
	</div>
	<div class="social-button googleplus">
		<g:plusone size="medium" href="https://www.gameplanet.co.nz/news/g5e2a031aba279/"></g:plusone>
	</div>
	<div class="social-button twitter">
		<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.gameplanet.co.nz/news/g5e2a031aba279/" data-text="Team Ninja Reveal Nioh 2 Story Trailer and DLC Season Pass - The Yokai hunt begins March 13" data-count="horizontal" data-via="Gameplanet">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div>
	<div class="clear"></div>
</div>
					</div>
				</div>
			<div class="grid-row author-bio has-photo" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/author_photo/226334f9eedc75c9279f7468b82b0be7.jpeg')">
				<h5>Dan Grayson</h5>
				<p>
					Dan is the Editor in Chief of Gameplanet and is obsessed with all things Games, Comics, Music, Movies &amp; TV. Dan is a sucker for brutally difficult games and is in his happy place when gaming with The Office playing on repeat in the background.
				</p>
				<p class="username">
					<a href="https://www.gpforums.co.nz/members/465966-Astronug" class="content icon-forum-outline" target="_blank">Astronug</a>
				</p>
				<p class="twitter">
					<a href="https://twitter.com/@Astronugs" class="content icon-twitter" target="_blank">@Astronugs</a>
				</p>
			</div>
			</div>
			<div class="article-content">
				<div class="article-title-image">
					<img src="https://d3a1b16i91oc1g.cloudfront.net/article_title_medium/f864c4ef372791a267fa718843b86ed2.jpeg" alt="Team Ninja Reveal Nioh 2 Story Trailer and DLC Season Pass" />
				</div>
<div class="article-body">
	<div itemprop="description"><p class="has-leadin"><span class="leadin">Ahead</span> of it's March 13 release, Team Ninja has released the first story trailer for the upcoming PlayStation 4 exclusive, <a href="https://www.mightyape.co.nz/product/nioh-2-ps4/28204148" class="content" target="_blank"><i>Nioh 2</i></a>.</p>

<p>Set decades prior to the first game and during Japan's Waring State period, <i>Nioh 2</i> will see players in the role of a custom-created yokai-human hybrid mercenary tasked with hunting the deadly Yokai plaguing the nation.</p>

<iframe class="youtube-video centre" src="https://www.youtube.com/embed/schQX1cQ8PE?rel=0&wmode=opaque" frameborder="0" allowfullscreen></iframe>

<p>Creative director Tom Lee also revealed that <i>Nioh 2</i> will receive post-launch DLC and a season pass. The Season Pass will feature three major DLC releases, each taking place in a separate storyline, set prior to the events of the main game. Each DLC release will also see the addition of new weapons, abilities and characters.</p></div>
	<div class="clear"></div>
</div><div class="clear"></div>
<div class="article-summary">
</div>

				<div class="article-footer">
<div class="article-social-buttons">
			<a href="#comments" class="comments-count" title=" comments">
				<span class="button-icon">&#x25b0;</span>
				<span class="count"><var class="forum-comments-count"></var></span>
			</a>
	<div class="social-button facebook">
		<fb:like href="https://www.gameplanet.co.nz/news/g5e2a031aba279/" layout="standard" send="true" show_faces="true" width="330" action="like" colorscheme="light"></fb:like>
	</div>
	<div class="social-button googleplus">
		<g:plusone size="medium" href="https://www.gameplanet.co.nz/news/g5e2a031aba279/"></g:plusone>
	</div>
	<div class="social-button twitter">
		<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.gameplanet.co.nz/news/g5e2a031aba279/" data-text="Team Ninja Reveal Nioh 2 Story Trailer and DLC Season Pass - The Yokai hunt begins March 13" data-count="horizontal" data-via="Gameplanet">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div>
	<div class="clear"></div>
</div>
					<div class="clear"></div>
				</div>
			</div>
			<div class="clear"></div>
		</div>
	</div>
	<div id="gridSliceRelated" class="grid-slice no-related-popular no-related-articles">
		<div class="grid-row game-info-container">
			<div class="grid-col left game-info-left">
				
			<div class="grid-row game-info">
				
<div class="container">
	<h4 class="game-title">
		<a href="/playstation-4/games/g5e2a04a20743b/Nioh-2/">
			Nioh 2
			<span class="platform label platform-PS4">PS4</span>
		</a>
	</h4>
	<a href="/playstation-4/games/g5e2a04a20743b/Nioh-2/" class="box-shot"><img src="https://d3a1b16i91oc1g.cloudfront.net/boxshot_medium/5a56b17dbf76ec4ced36bb3ae4febded.jpeg" alt="Nioh 2 box art" width="110" height="137" /></a>
	<dl class="properties">
		<dt>Developer</dt>
		<dd>Team Ninja</dd>
		<dt>Publisher</dt>
		<dd>Sony Interactive Entertainment</dd>
		<dt>Release Date</dt>
		<dd>13 March 2020</dd>
	</dl>
	<div class="clear"></div>
	<div class="buy-game-advert">
		<div class="buy-box">
			<div class="title">
				<a href="https://www.mightyape.co.nz/product/28204148" class="content game" target="_blank">Pre-order Nioh 2</a>
				at <a href="https://www.mightyape.co.nz/product/28204148" class="content store" target="_blank">Mighty&nbsp;Ape</a>
			</div>
			<div class="clear"></div>
			<a href="https://www.mightyape.co.nz/product/28204148" class="button orange" target="_blank">Pre-order Now</a>
		</div>
	</div>
</div>
			</div>
			</div>
			<div class="clear"></div>
		</div>
	</div>
	<div id="gridSliceExplore" class="grid-slice">
		<div class="grid-row explore-latest">
			<div class="grid-col left">
				<div id="island1" class="grid-row avt-mr">
					
<div id="avt_games_default_island_lower" class="avt-placement">
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.display("avt_games_default_island_lower"); });
</script>
</div>
				</div>
			</div>

			<div class="grid-col center left-border">
				<div class="grid-row latest-articles">
					<div class="container">
						<h4 class="label">Latest</h4>
						
	<ul>
		<li>
			<a href="https://www.gpforums.co.nz/thread/530634/?goto=newpost" class="comments-count" title="4 comments">
				<span class="button-icon">&#x25b0;</span>
				<span class="count">4</span>
			</a>
			
			<a href="/news/g5e2638f32a31e/Dying-Light-2-is-the-latest-game-hit-with-a-delay/" class="content" title="The sun will set at an unspecified time">
				Dying Light 2 is the latest game hit with a delay
			</a>
		</li>
		<li>
			<a href="https://www.gpforums.co.nz/thread/530628/?goto=newpost" class="comments-count" title="17 comments">
				<span class="button-icon">&#x25b0;</span>
				<span class="count">17</span>
			</a>
			
			<a href="/pc/reviews/g5e24df8c7d3a8/Stand-Desk-Review/" class="content" title="What makes this talented Kiwi company stand out?">
				Stand Desk Review
			</a>
		</li>
		<li>
			<a href="https://www.gpforums.co.nz/thread/530626/?goto=newpost" class="comments-count" title="8 comments">
				<span class="button-icon">&#x25b0;</span>
				<span class="count">8</span>
			</a>
			
			<a href="/news/g5e24d29625911/Marvel-s-Iron-Man-VR-release-pushed-back-to-May/" class="content" title="Another day, another delay">
				Marvel’s Iron Man VR release pushed back to May
			</a>
		</li>
		<li>
			<a href="https://www.gpforums.co.nz/thread/530606/?goto=newpost" class="comments-count" title="8 comments">
				<span class="button-icon">&#x25b0;</span>
				<span class="count">8</span>
			</a>
			
			<a href="/playstation-4/news/g5e20b94856b13/Cyberpunk-2077-release-pushed-back/" class="content" title="Still slated for current-gen">
				Cyberpunk 2077 release pushed back
			</a>
		</li>
		<li>
			
			<a href="/news/g5e1f664e0a67a/BioShock-The-Collection-rated-for-Nintendo-Switch/" class="content" title="Is a man not entitled to a Switch port?">
				BioShock: The Collection rated for Nintendo Switch
			</a>
		</li>
		<li>
			
			<a href="/news/g5e1f68ae3f162/Disintegration-multiplayer-Beta-coming-soon/" class="content" title="Coming to PC, PlayStation 4 &amp; Xbox One">
				Disintegration multiplayer Beta coming soon
			</a>
		</li>
		<li>
			<a href="https://www.gpforums.co.nz/thread/530597/?goto=newpost" class="comments-count" title="5 comments">
				<span class="button-icon">&#x25b0;</span>
				<span class="count">5</span>
			</a>
			
			<a href="/playstation-4/news/g5e1f5e4841824/Doom-Eternals-latest-trailer-is-full-of-demonic-carnage/" class="content" title="What else did you expect?">
				Doom Eternal's latest trailer is full of demonic carnage
			</a>
		</li>
		<li>
			<a href="https://www.gpforums.co.nz/thread/530593/?goto=newpost" class="comments-count" title="14 comments">
				<span class="button-icon">&#x25b0;</span>
				<span class="count">14</span>
			</a>
			
			<a href="/competitions/g5e1d29f8b99c2/Win-1-of-6-Double-Movie-Passes-to-Underwater---Update-Comp-now-closed/" class="content" title="In Cinemas January 23">
				Win 1 of 6 Double Movie Passes to Underwater - Update: Comp now closed!
			</a>
		</li>
		<li>
			<a href="https://www.gpforums.co.nz/thread/530591/?goto=newpost" class="comments-count" title="2 comments">
				<span class="button-icon">&#x25b0;</span>
				<span class="count">2</span>
			</a>
			
			<a href="/news/g5e1e0d399b206/Square-Enix-delays-FFVII-Remake-and-Marvels-Avengers/" class="content" title="ATB still charging.">
				Square Enix delays FFVII Remake and Marvel's Avengers
			</a>
		</li>
		<li>
			<a href="https://www.gpforums.co.nz/thread/530584/?goto=newpost" class="comments-count" title="7 comments">
				<span class="button-icon">&#x25b0;</span>
				<span class="count">7</span>
			</a>
			
			<a href="/news/g5e1cfe0164c2f/Sony-to-skip-E3-for-the-second-year-in-a-row/" class="content" title="Probably nothing to announce.">
				Sony to skip E3 for the second year in a row
			</a>
		</li>
		<li>
			
			<a href="/news/g5e1b70d1a029f/Xboxs-first-Series-X-games-will-be-cross-gen-releases/" class="content" title="An end to exclusivity">
				Xbox's first Series X games will be cross-gen releases
			</a>
		</li>
		<li>
			<a href="https://www.gpforums.co.nz/thread/530556/?goto=newpost" class="comments-count" title="2 comments">
				<span class="button-icon">&#x25b0;</span>
				<span class="count">2</span>
			</a>
			
			<a href="/nintendo-switch/news/g5e17746fd99ba/Pokemon-Sword-Shield-Expansion-Pass-is-on-the-way/" class="content" title="Meowth, that's right!">
				Pokemon Sword &amp; Shield Expansion Pass is on the way
			</a>
		</li>
	</ul>
					</div>
				</div>
			</div>

			<div class="grid-col right left-border">
			<div id="subscribe" class="grid-row subscribe-box">
<div class="box-title">
	<h3>Subscribe</h3>
</div>
<p>
	Don't miss a thing - get the day's top gaming stories blasted into your brain every evening.
</p>
<form id="subscribeForm" method="post" action="/newsletter/subscribe.php">
	<div id="subscribe_email_row" class="form-row">
		<div class="form-widget text">
			<input type="text" name="email" id="subscribe_email" placeholder="Your email address" value="" />
		</div>
		<div class="clear"></div>
	</div>
	<input type="submit" value="Subscribe" class="button" />
	<div class="clear"></div>
</form>

			</div>
			
				<div class="grid-row popular-articles">
					<div class="container">
						<h4 class="label">Recently Popular</h4>
					</div>
					<div class="features">
<div class="feature s">
	<div class="image">
		<a href="/pc/reviews/g5e24df8c7d3a8/Stand-Desk-Review/"><img src="https://d3a1b16i91oc1g.cloudfront.net/feature_small/8f5dacfe8c85798701a612c9049c7fac.jpeg" width="80" height="65" alt="Stand Desk Review" /></a>
	</div>
	<div class="container">
		<div class="attrs">
			<span class="type">Review</span>
			<time datetime="2020-01-20 12:46:00+13:00">Monday</time>
		</div>
		<h5 class="title"><a href="/pc/reviews/g5e24df8c7d3a8/Stand-Desk-Review/" class="content">Stand Desk Review</a></h5>
		<div class="abstract">What makes this talented Kiwi company stand out?</div>
	</div>
	<a href="https://www.gpforums.co.nz/thread/530628/?goto=newpost" class="comments-count" title="17 comments">
		<span class="button-icon">&#x25b0;</span>
		<span class="count">17</span>
	</a>
	<div class="clear"></div>
</div>
<div class="feature s">
	<div class="image">
		<a href="/news/g5e24d29625911/Marvel-s-Iron-Man-VR-release-pushed-back-to-May/"><img src="https://d3a1b16i91oc1g.cloudfront.net/feature_small/7e79fc473b1ba5ca6359f2ef690f23d5.jpeg" width="80" height="65" alt="Marvel’s Iron Man VR release pushed back to May" /></a>
	</div>
	<div class="container">
		<div class="attrs">
			<span class="type">News</span>
			<time datetime="2020-01-20 11:22:00+13:00">Monday</time>
		</div>
		<h5 class="title"><a href="/news/g5e24d29625911/Marvel-s-Iron-Man-VR-release-pushed-back-to-May/" class="content">Marvel’s Iron Man VR release pushed back to May</a></h5>
		<div class="abstract">Another day, another delay</div>
	</div>
	<a href="https://www.gpforums.co.nz/thread/530626/?goto=newpost" class="comments-count" title="8 comments">
		<span class="button-icon">&#x25b0;</span>
		<span class="count">8</span>
	</a>
	<div class="clear"></div>
</div>
<div class="feature s">
	<div class="image">
		<a href="/news/g5e2638f32a31e/Dying-Light-2-is-the-latest-game-hit-with-a-delay/"><img src="https://d3a1b16i91oc1g.cloudfront.net/feature_small/89eeb21bc197915b3943433869e5da32.jpeg" width="80" height="65" alt="Dying Light 2 is the latest game hit with a delay" /></a>
	</div>
	<div class="container">
		<div class="attrs">
			<span class="type">News</span>
			<time datetime="2020-01-21 12:55:00+13:00">Tuesday</time>
		</div>
		<h5 class="title"><a href="/news/g5e2638f32a31e/Dying-Light-2-is-the-latest-game-hit-with-a-delay/" class="content">Dying Light 2 is the latest game hit with a delay</a></h5>
		<div class="abstract">The sun will set at an unspecified time</div>
	</div>
	<a href="https://www.gpforums.co.nz/thread/530634/?goto=newpost" class="comments-count" title="4 comments">
		<span class="button-icon">&#x25b0;</span>
		<span class="count">4</span>
	</a>
	<div class="clear"></div>
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>

			<div class="clear"></div>
		</div>
	</div>
	<div id="gridSliceVideoBar" class="grid-slice">
		<div class="grid-row">
			
<div id="videoBar_5e2a0bf56127d" class="video-bar light">
	<div class="sprocket-holes"></div>

	<div class="viewer">
<div class="feature video">
	<a href="/videos/g5d915923f0353/Official-Call-of-Duty-Modern-Warfare---Becoming-Captain-Price/">
		<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/9879e37a60aad56078cb4dc03ad22fe6.jpeg" width="160" height="100" alt="Official Call of Duty: Modern Warfare - Becoming Captain Price" />
<span class="icon-play"></span>
		<h5 class="title" title="Official Call of Duty: Modern Warfare - Becoming Captain Price">Official Call of Duty: Modern Warfare - Becoming Captain Price</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d79c08da0acb/Death-Stranding---Briefing-Trailer/">
		<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/0de239d84982cd0293072b5061348e9f.jpeg" width="160" height="100" alt="Death Stranding - Briefing Trailer" />
<span class="icon-play"></span>
		<h5 class="title" title="Death Stranding - Briefing Trailer">Death Stranding - Briefing Trailer</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d79adbf5dbde/Final-Fantasy-VII-Remake---Tokyo-Game-Show-2019-Trailer/">
		<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/0050ec0e179c72ed702bc5d9a5477e43.jpeg" width="160" height="100" alt="Final Fantasy VII Remake - Tokyo Game Show 2019 Trailer" />
<span class="icon-play"></span>
		<h5 class="title" title="Final Fantasy VII Remake - Tokyo Game Show 2019 Trailer">Final Fantasy VII Remake - Tokyo Game Show 2019 Trailer</h5>
	</a>
	<a href="https://www.gpforums.co.nz/thread/529735/?goto=newpost" class="comments-count" title="6 comments">
		<span class="button-icon">&#x25b0;</span>
		<span class="count">6</span>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d759ca4389b9/Ghost-Recon-Breakpoint-What-is-Breakpoint-Gameplay-Trailer/">
		<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/56f34558cfdb7d09f395bd2d16ba2e1a.jpeg" width="160" height="100" alt="Ghost Recon Breakpoint: What is Breakpoint? Gameplay Trailer" />
<span class="icon-play"></span>
		<h5 class="title" title="Ghost Recon Breakpoint: What is Breakpoint? Gameplay Trailer">Ghost Recon Breakpoint: What is Breakpoint? Gameplay Trailer</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d6716a5339e3/The-Dark-Pictures-Man-of-Medan---Launch-Trailer---PS4-Xbox1-PC/">
		<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/05670e5ac6a620f04c08ead4a4361ec2.jpeg" width="160" height="100" alt="The Dark Pictures: Man of Medan - Launch Trailer - PS4/Xbox1/PC" />
<span class="icon-play"></span>
		<h5 class="title" title="The Dark Pictures: Man of Medan - Launch Trailer - PS4/Xbox1/PC">The Dark Pictures: Man of Medan - Launch Trailer - PS4/Xbox1/PC</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5dc4df07d60/Death-Stranding-Gamescom-2019-Mama-Character-Spotlight-Trailer-PS4/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/ca36ab533714f108a08b3328b00fc7cb.jpeg" width="160" height="100" alt="Death Stranding – Gamescom 2019 Mama Character Spotlight Trailer | PS4" />
<span class="icon-play"></span>
		<h5 class="title" title="Death Stranding – Gamescom 2019 Mama Character Spotlight Trailer | PS4">Death Stranding – Gamescom 2019 Mama Character Spotlight Trailer | PS4</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5dc1a78c9bb/Shenmue-III---A-Day-in-Shenmue/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/1ece36d384ef3e169bb9b7f425b2a6ef.jpeg" width="160" height="100" alt="Shenmue III - A Day in Shenmue" />
<span class="icon-play"></span>
		<h5 class="title" title="Shenmue III - A Day in Shenmue">Shenmue III - A Day in Shenmue</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5d9bd77212a/Control-Launch-Trailer/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/42c463962c0fbb6db57fcced6fe6dad1.jpeg" width="160" height="100" alt="Control – Launch Trailer" />
<span class="icon-play"></span>
		<h5 class="title" title="Control – Launch Trailer">Control – Launch Trailer</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5d9b4d70183/Death-Stranding-Gamescom-2019-Deadman-Character-Spotlight-Trailer-PS4/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/a080190ff6165cf15181f3a50ae8c9eb.jpeg" width="160" height="100" alt="Death Stranding – Gamescom 2019 Deadman Character Spotlight Trailer | PS4" />
<span class="icon-play"></span>
		<h5 class="title" title="Death Stranding – Gamescom 2019 Deadman Character Spotlight Trailer | PS4">Death Stranding – Gamescom 2019 Deadman Character Spotlight Trailer | PS4</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b5d5472212/GreedFall---Companions-Trailer/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/274549935e38de070b770a67a3112495.jpeg" width="160" height="100" alt="GreedFall - Companions Trailer" />
<span class="icon-play"></span>
		<h5 class="title" title="GreedFall - Companions Trailer">GreedFall - Companions Trailer</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b5c0b0b073/The-Surge-2-Gameplay-Overview-Trailer/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/ce688e50d7e6857512dd9eb6af821c78.jpeg" width="160" height="100" alt="The Surge 2 – Gameplay Overview Trailer" />
<span class="icon-play"></span>
		<h5 class="title" title="The Surge 2 – Gameplay Overview Trailer">The Surge 2 – Gameplay Overview Trailer</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b5c08a18c9/Wasteland-3---Gamescom-2019-Gameplay-Trailer/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/0417c0ecda2dc8073166b5c06bdb845e.jpeg" width="160" height="100" alt="Wasteland 3 - Gamescom 2019 Gameplay Trailer" />
<span class="icon-play"></span>
		<h5 class="title" title="Wasteland 3 - Gamescom 2019 Gameplay Trailer">Wasteland 3 - Gamescom 2019 Gameplay Trailer</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b5253be400/Borderlands-3---Official-Guide-to-the-Borderlands/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/4616b6f005c9931f6e681c850b7f2c61.jpeg" width="160" height="100" alt="Borderlands 3 - Official Guide to the Borderlands" />
<span class="icon-play"></span>
		<h5 class="title" title="Borderlands 3 - Official Guide to the Borderlands">Borderlands 3 - Official Guide to the Borderlands</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b4d11a6364/Watch-Dogs-Legion-Gamescom-2019-Play-as-Anyone-Explained/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/28c2c9a6196621d1a8dae485893e4b08.jpeg" width="160" height="100" alt="Watch Dogs Legion Gamescom 2019 – Play as Anyone Explained" />
<span class="icon-play"></span>
		<h5 class="title" title="Watch Dogs Legion Gamescom 2019 – Play as Anyone Explained">Watch Dogs Legion Gamescom 2019 – Play as Anyone Explained</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b26077253a/Gears-5---Campaign-Story-Trailer/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/6df45eabd8a6dda665dbea755beccdb1.jpeg" width="160" height="100" alt="Gears 5 - Campaign Story Trailer" />
<span class="icon-play"></span>
		<h5 class="title" title="Gears 5 - Campaign Story Trailer">Gears 5 - Campaign Story Trailer</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b152f84ca8/Destiny-2-Shadowkeep-Gamescom-Trailer/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/3a7b97bf13da331c736e3566577f1805.jpeg" width="160" height="100" alt="Destiny 2: Shadowkeep – Gamescom Trailer" />
<span class="icon-play"></span>
		<h5 class="title" title="Destiny 2: Shadowkeep – Gamescom Trailer">Destiny 2: Shadowkeep – Gamescom Trailer</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b1321e11a9/RAD---Official-Launch-Trailer-PS4/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/2affbe07e17c7d5bcc20a5155501985b.jpeg" width="160" height="100" alt="RAD - Official Launch Trailer | PS4" />
<span class="icon-play"></span>
		<h5 class="title" title="RAD - Official Launch Trailer | PS4">RAD - Official Launch Trailer | PS4</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b10839d25e/Nintendo-Switch---Indie-World-Showcase---8.19.2019/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/bb55b7d2a9fa3a1a03e4921a1a6ea317.jpeg" width="160" height="100" alt="Nintendo Switch - Indie World Showcase - 8.19.2019" />
<span class="icon-play"></span>
		<h5 class="title" title="Nintendo Switch - Indie World Showcase - 8.19.2019">Nintendo Switch - Indie World Showcase - 8.19.2019</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b1070ba57f/Disintegration---Gamescom-2019-Announcement-Trailer-PS4/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/f9ec2cb11cc5f4a308228cb438ba0082.jpeg" width="160" height="100" alt="Disintegration - Gamescom 2019 Announcement Trailer | PS4" />
<span class="icon-play"></span>
		<h5 class="title" title="Disintegration - Gamescom 2019 Announcement Trailer | PS4">Disintegration - Gamescom 2019 Announcement Trailer | PS4</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b1013c207e/DOOM-Eternal-DOOM-Hunter-Reveal/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/988a6682287b4368ed70eb79055783f5.jpeg" width="160" height="100" alt="DOOM Eternal – DOOM Hunter Reveal" />
<span class="icon-play"></span>
		<h5 class="title" title="DOOM Eternal – DOOM Hunter Reveal">DOOM Eternal – DOOM Hunter Reveal</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b0048bc9f6/Need-for-Speed-Heat---Official-Gameplay-Trailer/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/7e2cb5d3fea39f667cd5b74dc19edad9.jpeg" width="160" height="100" alt="Need for Speed Heat - Official Gameplay Trailer" />
<span class="icon-play"></span>
		<h5 class="title" title="Need for Speed Heat - Official Gameplay Trailer">Need for Speed Heat - Official Gameplay Trailer</h5>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d5b02ea02eb0/The-Witcher-3-Wild-Hunt-Complete-Edition-Nintendo-Switch-Release-Date-Trailer/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/3da10435f61ff8e0f18c143e095b2e9b.jpeg" width="160" height="100" alt="The Witcher 3: Wild Hunt – Complete Edition | Nintendo Switch Release Date Trailer" />
<span class="icon-play"></span>
		<h5 class="title" title="The Witcher 3: Wild Hunt – Complete Edition | Nintendo Switch Release Date Trailer">The Witcher 3: Wild Hunt – Complete Edition | Nintendo Switch Release Date Trailer</h5>
	</a>
</div>
<div class="feature video">
	<a href="/playstation-4/videos/g5d546dfe4940a/Borderlands-3---The-Borderlands-Are-Yours-Trailer/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/d65d4d9130c33d21077e58b4cffbf748.jpeg" width="160" height="100" alt="Borderlands 3 - &quot;The Borderlands Are Yours&quot; Trailer" />
<span class="icon-play"></span>
		<h5 class="title" title="Borderlands 3 - &quot;The Borderlands Are Yours&quot; Trailer">Borderlands 3 - &quot;The Borderlands Are Yours&quot; Trailer</h5>
	</a>
	<a href="https://www.gpforums.co.nz/thread/529468/?goto=newpost" class="comments-count" title="2 comments">
		<span class="button-icon">&#x25b0;</span>
		<span class="count">2</span>
	</a>
</div>
<div class="feature video">
	<a href="/videos/g5d533a100a021/The-Dark-Pictures-Man-of-Medan---DEV-DIARY---Dont-Play-Alone-Pt-2---PS4-Xbox1-PC/">
		<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/0ee3725116676cf1ddfaccfd23d0a590.jpeg" width="160" height="100" alt="The Dark Pictures: Man of Medan - DEV DIARY - Don't Play Alone (Pt 2) - PS4/Xbox1/PC" />
<span class="icon-play"></span>
		<h5 class="title" title="The Dark Pictures: Man of Medan - DEV DIARY - Don't Play Alone (Pt 2) - PS4/Xbox1/PC">The Dark Pictures: Man of Medan - DEV DIARY - Don't Play Alone (Pt 2) - PS4/Xbox1/PC</h5>
	</a>
</div>

		<div class="feature video more">
			<a href="/videos/" class="content">
				<span>See more videos...</span>
			</a>
		</div>
	</div>

	<div class="fade left"></div>
	<div class="fade right"></div>

	<div class="arrow left"><span class="icon icon-arrow-left"></span></div>
	<div class="arrow right enabled"><span class="icon icon-arrow-right"></span></div>

	<div class="sprocket-holes"></div>
</div>

<script type="text/javascript">
	var videoBarvideoBar_5e2a0bf56127d_obj = new GPN.classes.VideoBar("#videoBar_5e2a0bf56127d");
	$(document).ready(function () {
		videoBarvideoBar_5e2a0bf56127d_obj.init();
	});
</script>
		</div>
	</div>

	<div id="gridSliceComments" class="grid-slice">
		<div class="grid-row">
			<div class="grid-col left double">
				<div class="grid-row comments">
					
<a name="comments" id="comments"></a>

<div id="forumComments" class="forum-comments">
	<div class="comments-header sub-nav">
		<h2 class="label">Comments <span class="count"><var class="forum-comments-count"></var></span></h2>
		<ul class="tabs">
			<li class="active"><a href="https://www.gpforums.co.nz/thread/530648/?goto=newpost">View forum thread</a></li>
		</ul>
		<hr class="double-dotted">
	</div>

	<div class="comments-container">

	</div>

	<a href="https://www.gpforums.co.nz/thread/530648/" id="commentsLoadButton" class="button">Show comments</a>

	<script>
		var comments = new GPN.Comments(530648, $('#forumComments .comments-container'), 1305390);
		comments.load();

		$('#commentsLoadButton').click(function (e) { comments.load(); e.preventDefault(); });
	</script>
</div>
				</div>
			</div>

			<div class="grid-col right left-border">
			<div id="discussions" class="grid-row forums-box">
				
<div class="box-title">
	<h2><a href="https://www.gpforums.co.nz/forums/1001-Games-Discussion"><span>Popular</span> Discussions</a></h2>
</div>

<ul class="discussions">
	<li>
		<a href="https://www.gpforums.co.nz/threads/522671-The-Outer-Worlds" class="content" title="The Outer Worlds">
			<span href="https://www.gpforums.co.nz/threads/522671-The-Outer-Worlds" class="comments" title="344 replies">
				<span class="button-icon">&#x25ac;</span>
				<span class="count">344</span>
			</span>
			<span class="title">The Outer Worlds</span>
		</a>
	</li>
	<li>
		<a href="https://www.gpforums.co.nz/threads/525069-Xbox-Series-(X)" class="content" title="Xbox Series (X)">
			<span href="https://www.gpforums.co.nz/threads/525069-Xbox-Series-(X)" class="comments" title="185 replies">
				<span class="button-icon">&#x25ac;</span>
				<span class="count">185</span>
			</span>
			<span class="title">Xbox Series (X)</span>
		</a>
	</li>
	<li>
		<a href="https://www.gpforums.co.nz/threads/461192-Gaming-General-Discussion-Thread" class="content" title="Gaming General Discussion Thread">
			<span href="https://www.gpforums.co.nz/threads/461192-Gaming-General-Discussion-Thread" class="comments" title="7113 replies">
				<span class="button-icon">&#x25ac;</span>
				<span class="count">7113</span>
			</span>
			<span class="title">Gaming General Discussion Thread</span>
		</a>
	</li>
	<li>
		<a href="https://www.gpforums.co.nz/threads/522271-Cyberpunk-2077-CD-Projekt-RED-says-it-won-t-ship-incomplete-(or-something)" class="content" title="Cyberpunk 2077 - CD Projekt RED says it won't ship incomplete (or something)">
			<span href="https://www.gpforums.co.nz/threads/522271-Cyberpunk-2077-CD-Projekt-RED-says-it-won-t-ship-incomplete-(or-something)" class="comments" title="493 replies">
				<span class="button-icon">&#x25ac;</span>
				<span class="count">493</span>
			</span>
			<span class="title">Cyberpunk 2077 - CD Projekt RED says it won't ship incomplete (or something)</span>
		</a>
	</li>
	<li>
		<a href="https://www.gpforums.co.nz/threads/402991-Good-deal-thread" class="content" title="Good deal thread">
			<span href="https://www.gpforums.co.nz/threads/402991-Good-deal-thread" class="comments" title="10062 replies">
				<span class="button-icon">&#x25ac;</span>
				<span class="count">10062</span>
			</span>
			<span class="title">Good deal thread</span>
		</a>
	</li>
	<li>
		<a href="https://www.gpforums.co.nz/threads/509047-Escape-from-Tarkov" class="content" title="Escape from Tarkov">
			<span href="https://www.gpforums.co.nz/threads/509047-Escape-from-Tarkov" class="comments" title="34 replies">
				<span class="button-icon">&#x25ac;</span>
				<span class="count">34</span>
			</span>
			<span class="title">Escape from Tarkov</span>
		</a>
	</li>
	<li>
		<a href="https://www.gpforums.co.nz/threads/524989-JRPG-General-Discussion" class="content" title="JRPG General Discussion">
			<span href="https://www.gpforums.co.nz/threads/524989-JRPG-General-Discussion" class="comments" title="13 replies">
				<span class="button-icon">&#x25ac;</span>
				<span class="count">13</span>
			</span>
			<span class="title">JRPG General Discussion</span>
		</a>
	</li>
	<li>
		<a href="https://www.gpforums.co.nz/threads/525704-Doom-Eternal-Hell-on-Earth" class="content" title="Doom Eternal - Hell on Earth">
			<span href="https://www.gpforums.co.nz/threads/525704-Doom-Eternal-Hell-on-Earth" class="comments" title="23 replies">
				<span class="button-icon">&#x25ac;</span>
				<span class="count">23</span>
			</span>
			<span class="title">Doom Eternal - Hell on Earth</span>
		</a>
	</li>
	<li>
		<a href="https://www.gpforums.co.nz/threads/528354-Star-Wars-Jedi-Fallen-Order" class="content" title="Star Wars Jedi: Fallen Order">
			<span href="https://www.gpforums.co.nz/threads/528354-Star-Wars-Jedi-Fallen-Order" class="comments" title="313 replies">
				<span class="button-icon">&#x25ac;</span>
				<span class="count">313</span>
			</span>
			<span class="title">Star Wars Jedi: Fallen Order</span>
		</a>
	</li>
	<li>
		<a href="https://www.gpforums.co.nz/threads/517552-Borderlands-3" class="content" title="Borderlands 3">
			<span href="https://www.gpforums.co.nz/threads/517552-Borderlands-3" class="comments" title="326 replies">
				<span class="button-icon">&#x25ac;</span>
				<span class="count">326</span>
			</span>
			<span class="title">Borderlands 3</span>
		</a>
	</li>
</ul>
			</div>
			</div>
		</div>
	</div>

	<div id="gridSliceFooterFeatures">
		<div class="grid-row">
			<div class="grid-col left">
				
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/8f5dacfe8c85798701a612c9049c7fac.jpeg')">
	<a href="/pc/reviews/g5e24df8c7d3a8/Stand-Desk-Review/" class="container">
		<span class="title-overlay">
			<span class="type">Review</span>
			<h2 class="title">Stand Desk Review</h2>
			<span class="abstract">What makes this talented Kiwi company stand out?</span>
		</span>
	</a>
	<a href="https://www.gpforums.co.nz/thread/530628/?goto=newpost" class="comments-count" title="17 comments">
		<span class="button-icon">&#x25b0;</span>
		<span class="count">17</span>
	</a>
</div>
			</div>
			<div class="grid-col">
				
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/2358feb1fc43520f2a00a032252a07ef.jpeg')">
	<a href="/pc/features/g5e13e872abd69/WoW-Battle-for-Azeroth-Interview/" class="container">
		<span class="title-overlay">
			<span class="type">Feature</span>
			<h2 class="title">WoW: Battle for Azeroth Interview</h2>
			<span class="abstract">Bringing BfA to a close</span>
		</span>
	</a>
</div>
			</div>
			<div class="grid-col right">
				
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/86ebe8b149a912f06f65fd8f289a95a4.jpeg')">
	<a href="/features/g5df1d76cb30c7/The-Gameplanet-Team-pick-their-top-games-of-2019/" class="container">
		<span class="title-overlay">
			<span class="type">Feature</span>
			<h2 class="title">The Gameplanet Team pick their top games of 2019</h2>
			<span class="abstract">Some of our writers pick their top titles from an excellent year!</span>
		</span>
	</a>
	<a href="https://www.gpforums.co.nz/thread/530443/?goto=newpost" class="comments-count" title="5 comments">
		<span class="button-icon">&#x25b0;</span>
		<span class="count">5</span>
	</a>
</div>
			</div>

			<div class="clear"></div>
		</div>

		<div class="grid-row">
			<div class="grid-col left">
				
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/220974912c428c375cf8a7c7766b9099.jpeg')">
	<a href="/competitions/g5df15d183597b/Win-a-One-Year-Norton-360-Premium-Subscription---Update-Comp-now-closed/" class="container">
		<span class="title-overlay">
			<span class="type">Competition</span>
			<h2 class="title">Win a One Year Norton 360 Premium Subscription - Update: Comp now closed!</h2>
			<span class="abstract">Protect up to five devices from the online boogeymen.</span>
		</span>
	</a>
	<a href="https://www.gpforums.co.nz/thread/530398/?goto=newpost" class="comments-count" title="22 comments">
		<span class="button-icon">&#x25b0;</span>
		<span class="count">22</span>
	</a>
</div>
			</div>
			<div class="grid-col">
				
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/700a495b0249654232b50b48ca60f58c.jpeg')">
	<a href="/pc/reviews/g5db25d36983d0/Sennheiser-GSP-370-Wireless-Headset-Review/" class="container">
		<span class="title-overlay">
			<span class="type">Review</span>
			<h2 class="title">Sennheiser GSP 370 Wireless Headset Review</h2>
			<span class="abstract">Gaming Headsets have come a long way in recent years. How does the GSP 370 stack up?</span>
		</span>
	</a>
	<a href="https://www.gpforums.co.nz/thread/530394/?goto=newpost" class="comments-count" title="9 comments">
		<span class="button-icon">&#x25b0;</span>
		<span class="count">9</span>
	</a>
</div>
			</div>
			<div class="grid-col right">
				
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/beaa55692edd102585e63ab54a53b339.jpeg')">
	<a href="/pc/reviews/g5ded78fd8af37/Darksiders-Genesis-PC-Review/" class="container">
		<span class="title-overlay">
			<span class="type">Review</span>
			<h2 class="title">Darksiders Genesis PC Review</h2>
			<span class="abstract">Strife finally gets his chance to shine. Can he live up to the legacy laid down by his angry siblings?</span>
		</span>
	</a>
	<a href="https://www.gpforums.co.nz/thread/530360/?goto=newpost" class="comments-count" title="3 comments">
		<span class="button-icon">&#x25b0;</span>
		<span class="count">3</span>
	</a>
</div>
			</div>

			<div class="clear"></div>
		</div>
	</div>

</article>

<!-- Place this tag after the last plusone tag -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
	<div id="layoutSidebar" class="">

<div id="avt_games_default_portrait" class="avt-placement">
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.display("avt_games_default_portrait"); });
</script>
</div>
<div class="sponsor-logos">
	<h6>Our Sponsors</h6>
	
	<ul>
		<li><a href="https://www.mightyape.co.nz/" target="_blank"><img src="https://cdn.gameplanet.co.nz/skins/default/sponsors/mightyape-new.png" width="179" height="38" alt="Mighty Ape"></a></li>			
	</ul>
</div>
	</div>

	<div class="clear"></div>
</section>

<div class="zero">
<script type="text/javascript">
  var _gauges = _gauges || [];
  (function() {
    var t   = document.createElement('script');
    t.type  = 'text/javascript';
    t.async = true;
    t.id    = 'gauges-tracker';
    t.setAttribute('data-site-id', '4f31a9ec844d524f81000092');
    t.src = '//secure.gaug.es/track.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(t, s);
  })();
</script>
<div id="avt_games_default_panorama" class="avt-placement">
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.display("avt_games_default_panorama"); });
</script>
</div>
</div>
<footer>
	<div class="page-boundary">
		<div class="left">
			<ul class="links">
				<li><a href="/about/">About</a></li>
				<li><a href="/editorial-policy/">Editorial policy</a></li>
				<li><a href="/privacy-policy/">Privacy policy</a></li>
				<li><a href="/contact/">Contact us</a></li>
			</ul>

			<div class="copyright">
				Copyright &copy; 2000-2020 Gameplanet (NZ) Ltd. All rights reserved.
			</div>
		</div>

		<div class="center">
			<div class="social-button rss">
				<a href="/rss/" title="RSS Feed" onclick="_gaq.push(['_trackEvent', 'RSS', 'click_RSS_icon']);">
					<span class="button-icon">&#x2604;</span><span class="hidden">RSS Feed</span>
				</a>
			</div>
			<div class="social-button twitter">
				<a href="https://twitter.com/Gameplanet" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-lang="en">Follow @Gameplanet</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</div>
			<div class="social-button facebook">
				<fb:like href="https://www.facebook.com/GameplanetNZ" send="false" layout="button_count" width="100" show_faces="false"></fb:like>
			</div>
		</div>

		<div class="right">
			<h6>Gameplanet Network</h6>
			<ul class="sites">
				<li class="flag-NZ selected"><a href="https://www.gameplanet.co.nz/?geo=nav"><span>New Zealand</span></a></li>
				<li class="flag-AU"><a href="https://www.gameplanet.com.au/?geo=nav"><span>Australia</span></a></li>
			</ul>
		</div>

		<div class="clear"></div>
	</div>
</footer>

</body>
</html>