<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700|Economica:400,400italic,700,700italic" rel="stylesheet" type="text/css" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
<meta name="viewport" content="width=968">
<title>Animal Crossing: New Horizons Review - Gameplanet New Zealand</title>
<link rel="stylesheet" href="/skins/default/css/fonts__f6ce425c.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/global__0f79af96.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/article__9735b8bd.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/lightbox__c7e36951.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/header__fd5a483b.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/comments__8534c935.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/footer__eff69e0e.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/video-bar__8d9eb200.css" type="text/css" />
<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery-1.8.3.min__e1288116.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery.transit.min__b8e0bea9.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery.selectBox.min__cbfa56f3.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery-ui-1.9.2.custom__b853c2ff.min.js" type="text/javascript"></script>
<script src="/lib/video/jwplayer__4c87aad0.min.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery.mousewheel__25db04e9.min.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/skins/default/js/global__1d6e31c6.min.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/skins/default/js/overlay__01bc73f6.min.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/skins/default/js/lightbox__4bfc67a5.min.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/skins/default/js/image-slideshow__c4b745e6.min.js" type="text/javascript"></script>
<script>GPN.articleID = 1306340;</script>
<script src="https://cdn.gameplanet.co.nz/skins/default/js/comments__09d14ff8.min.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/skins/default/js/video-bar__390ee1c9.min.js" type="text/javascript"></script>
<meta property="og:site_name" content="Gameplanet" />
<meta property="fb:app_id" content="324205274298472" />
<meta name="title" property="og:title" content="Animal Crossing: New Horizons Review" />
<meta name="description" property="og:description" content="Cerise meets up with her pal Tom Nook for the perfect island getaway without leaving the house." />
<meta property="og:image" content="https://d3a1b16i91oc1g.cloudfront.net/thumb/feef2f609430c2557ac9fa84f175a4c4.jpeg" />
<link rel="image_src" href="https://d3a1b16i91oc1g.cloudfront.net/thumb/feef2f609430c2557ac9fa84f175a4c4.jpeg" />
<meta property="og:image" content="https://d3a1b16i91oc1g.cloudfront.net/thumb/46aac229d8fca35070c0ee5ce960b6c9.jpeg" />
<link rel="image_src" href="https://d3a1b16i91oc1g.cloudfront.net/thumb/46aac229d8fca35070c0ee5ce960b6c9.jpeg" />
<meta property="og:image" content="https://d3a1b16i91oc1g.cloudfront.net/thumb/0636dc9a38684af7a7a2d5160757e7a0.jpeg" />
<link rel="image_src" href="https://d3a1b16i91oc1g.cloudfront.net/thumb/0636dc9a38684af7a7a2d5160757e7a0.jpeg" />
<meta property="og:image" content="https://d3a1b16i91oc1g.cloudfront.net/thumb/9f77cf36928bf851acf7366c89dff622.jpeg" />
<link rel="image_src" href="https://d3a1b16i91oc1g.cloudfront.net/thumb/9f77cf36928bf851acf7366c89dff622.jpeg" />
<meta property="og:image" content="https://d3a1b16i91oc1g.cloudfront.net/thumb/a2acb21f2b449b45f56c601d9130e361.jpeg" />
<link rel="image_src" href="https://d3a1b16i91oc1g.cloudfront.net/thumb/a2acb21f2b449b45f56c601d9130e361.jpeg" />
<meta property="og:image" content="https://d3a1b16i91oc1g.cloudfront.net/article_title_large/44f3c16ff7ef5d64a1796475feb9d3e9.jpeg" />
<link rel="image_src" href="https://d3a1b16i91oc1g.cloudfront.net/article_title_large/44f3c16ff7ef5d64a1796475feb9d3e9.jpeg" />
<meta property="og:image" content="https://d3a1b16i91oc1g.cloudfront.net/feature_xlarge/44f3c16ff7ef5d64a1796475feb9d3e9.jpeg" />
<link rel="image_src" href="https://d3a1b16i91oc1g.cloudfront.net/feature_xlarge/44f3c16ff7ef5d64a1796475feb9d3e9.jpeg" />
<link rel="canonical" href="https://www.gameplanet.co.nz/nintendo-switch/reviews/g5e8a387b4d47b/Animal-Crossing-New-Horizons-Review/" />
<meta property="og:url" content="https://www.gameplanet.co.nz/nintendo-switch/reviews/g5e8a387b4d47b/Animal-Crossing-New-Horizons-Review/" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Gameplanet" />
<meta name="twitter:creator" content="@@Mothbomb" />
<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>
<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteRegion', 'NZ');
			googletag.pubads().setTargeting('SiteMode', 'default'); 
			googletag.pubads().setTargeting('PageType', "article");
			googletag.pubads().setTargeting('GameID', "2145060");
			googletag.pubads().setTargeting('Platform', "Switch");
			googletag.pubads().setTargeting('ArticleID', "1306340");
			googletag.pubads().setTargeting('ArticleTyp', "Review");

			googletag.defineSlot('/1042425/games_default_island_lower', [[300,250]], 'avt_games_default_island_lower')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);
			googletag.defineSlot('/1042425/games_default_banner', [[728,90],[760,120],[968,130],[970,250],[1288,130],[1288,250]], 'avt_games_default_banner')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);
			googletag.defineSlot('/1042425/games_default_portrait', [[300,250],[160,600],[300,600],[300,1050]], 'avt_games_default_portrait')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);
			googletag.defineSlot('/1042425/games_default_panorama', [[1,1]], 'avt_games_default_panorama')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);

			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<script type="application/javascript" src="//ced.sascdn.com/tag/3073/smart.js" async></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-759908-1');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script><script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '13FA7235791145ED';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
<link href="https://plus.google.com/116222143952907776045" rel="publisher" />
<link rel="shortcut icon" href="/favicon.ico?v=4" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.gameplanet.co.nz/rss/">
<script type="text/javascript">GPN.FORUMS_URL = 'https://www.gpforums.co.nz/';</script>
</head>
<body class="DefaultSkin site-nz">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=324205274298472";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header>
<div id="menubar">
<div id="menubarContent">
<h1 id="menubarLogo"><a href="https://www.gameplanet.co.nz/"><img src="https://cdn.gameplanet.co.nz/skins/default/header/logo-2x.png" alt="Gameplanet" title="" /></a></h1>
<div id="menubarNetworkMenu" class="menu-dropdown">
<a class="menu-button flag-NZ" href="https://www.gameplanet.co.nz/" data-hide="1"><span>NZ</span></a>
<ul class="menu">
<li class="flag-NZ current"><a href="https://www.gameplanet.co.nz/nintendo-switch/reviews/g5e8a387b4d47b/Animal-Crossing-New-Horizons-Review/?utm_medium=rss&utm_source=rss&geo=nav">New Zealand</a></li>
<li class="flag-AU"><a href="https://www.gameplanet.com.au/nintendo-switch/reviews/g5e8a387b4d47b/Animal-Crossing-New-Horizons-Review/?utm_medium=rss&utm_source=rss&geo=nav" class="content">Australia</a></li>
</ul>
</div>
<form id="menubarSearchForm" method="get" action="/search">
<div class="form-widget">
<input type="text" class="text" name="q" id="menubarSearchBox" value="" placeholder="Search..." data-prefix="&nbsp;" data-prefix-class="icon-search" />
</div>
</form>
<a id="menubarForumsLink" href="https://www.gpforums.co.nz/">
<span class="icon-gpforums"></span>
Forums
</a>
<div id="menubarUserinfo">
<ul id="menubarTools" class="loggedout" style="display: none">
<li class="tool-button login menu-dropdown">
<a href="https://www.gpforums.co.nz/usercp.php" class="menu-button">Log in</a>
<div class="menu">
<form id="menubarLoginForm" method="post" action="https://www.gpforums.co.nz/login.php">
<input type="hidden" name="do" value="login" />
<input type="hidden" name="url" value="https://www.gameplanet.co.nz/nintendo-switch/reviews/g5e8a387b4d47b/Animal-Crossing-New-Horizons-Review/" />
<input type="hidden" name="cookieuser" value="1" />
<div id="login_username_row" class="form-row">
<div class="form-widget text">
<input type="text" name="vb_login_username" id="login_username" placeholder="Username" value="" />
</div>
<div class="clear"></div>
</div>
<div id="login_password_row" class="form-row">
<div class="form-widget text">
<input type="password" name="vb_login_password" id="login_password" placeholder="Password" value="" />
</div>
<div class="clear"></div>
</div>
<a href="https://www.gpforums.co.nz/login.php?do=lostpw" class="lostpw">Forgotten password?</a>
<input type="submit" value="Log in" class="button" />
</form>
</div>
</li>
<li class="tool-button join"><a href="https://www.gpforums.co.nz/register.php">Join now</a></li>
</ul>
</div>
</div>
</div>
<nav>
<div class="colour-bar"></div>
<div class="page-boundary">
<ul id="navMenu">
<li><a href="/" class="icon icon-home"><i>Home</i></a></li>
<li><a href="/news/" class="">News</a></li>
<li><a href="/videos/" class="">Videos</a></li>
 <li><a href="/reviews/" class="">Reviews</a></li>
<li><a href="/previews/" class="">Previews</a></li>
<li><a href="/features/" class="">Features</a></li>
<li><a href="/galleries/" class="">Screenshots</a></li>
<li><a href="/podcast/" class="">Podcast</a></li>
<li><a href="/competitions/" class="">Competitions</a></li>
</ul>
</div>
</nav>
</header>
<!--[if lt IE 9]>
	<script>
		alert('You are using a very old version of Internet Explorer which is not supported by this web site. Please upgrade for the good of the internet.');
		document.location.href = 'https://whatbrowser.org/';
	</script>
<![endif]-->
<div id="layoutTopBanner" class="avt-lb animated page-boundary">
<div id="avt_games_default_banner" class="avt-placement">
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.display("avt_games_default_banner"); });
</script>
</div></div>
<section id="pageContainer" class="page-boundary">
<article id="reviewPage" class="page article page-1 first-page magazine-article has-game">
<div class="title-bar game-title">
<h1>
<a href="/nintendo-switch/games/g5e4f310f954bd/Animal-Crossing-New-Horizons/" title="Animal Crossing: New Horizons on Nintendo Switch">
<strong>Animal Crossing: New Horizons</strong>
<span class="platform">Switch</span>
</a>
</h1>
<ul class="game-menu">
<li><a href="/nintendo-switch/games/g5e4f310f954bd/Animal-Crossing-New-Horizons/" class="tab tab-Game Hub"><span class="name">Game Hub</span></a></li>
<li><a href="/nintendo-switch/games/g5e4f310f954bd/Animal-Crossing-New-Horizons/reviews/" class="tab tab-Review active"><span class="name">Review</span></a></li>
<li><a href="/nintendo-switch/games/g5e4f310f954bd/Animal-Crossing-New-Horizons/articles/" class="tab tab-Articles"><span class="name">News &amp; Features</span><span class="count">1</span></a></li>
<li><a href="/nintendo-switch/games/g5e4f310f954bd/Animal-Crossing-New-Horizons/videos/" class="tab tab-Videos disabled"><span class="name">Videos</span></a></li>
<li><a href="/nintendo-switch/games/g5e4f310f954bd/Animal-Crossing-New-Horizons/galleries/" class="tab tab-Images disabled"><span class="name">Images</span></a></li>
</ul>
<div class="social-button rss">
<a href="/nintendo-switch/games/g5e4f310f954bd/Animal-Crossing-New-Horizons/rss/" title="RSS feed for this game" onclick="_gaq.push(['_trackEvent', 'RSS', 'click_RSS_icon']);">
<span class="button-icon">&#x2604;</span><span class="hidden">RSS Feed</span>
</a>
</div>
<hr class="clear" />
</div>
<div id="gridSliceTitle" class="grid-slice">
<div id="gridSliceTitleRow" class="grid-row article-title">
<div class="article-tags">
<ul>
<li class="type"><a href="/reviews/" class="tag article-type">
<span class="name">Review</span>
</a></li>
<li class="platform"><a href="/nintendo-switch/" class="tag platform platform-Switch" title="Nintendo Switch">
<span class="name">Switch</span>
</a></li>
</ul>
<div class="clear-left"></div>
</div>
<h1 class="headline">Animal Crossing: New Horizons Review</h1>
<div class="clear"></div>
</div>
<div id="gridSliceArticleTitleImage" class="grid-row article-title-image">
<img src="https://d3a1b16i91oc1g.cloudfront.net/article_title_large/44f3c16ff7ef5d64a1796475feb9d3e9.jpeg" width="968" alt="Animal Crossing: New Horizons Review" />
<h4 class="intro">Cerise meets up with her pal Tom Nook for the perfect island getaway without leaving the house.</h4>
</div>
</div>
<div id="gridSliceArticle" class="grid-slice has-author-bio">
<div id="articleContainer" class="article-container">
<div id="articleSidebar" class="grid-col left sidebar">
<div class="grid-row article-attrs">
<div class="attr by-line">
<a href="/contact/" class="author content" itemprop="reviewer">Cerise Parr</a>
</div>
<div class="attr publication-date">
<time datetime="2020-04-06 09:31:00+12:00" itemprop="dtreviewed">6 April 2020, 9:31 am</time>
</div>
<div class="attr platform">
Reviewed on <span class="platform label platform-Switch">Switch</span>
</div>
<div class="attr comments">
<a href="#comments">
<span class="button-icon">&#x25b0;</span>
<var class="forum-comments-count"></var> comments
</a>
</div>
<div class="attr sharing">
<div class="article-social-buttons">
<div class="social-button facebook">
<fb:like href="https://www.gameplanet.co.nz/reviews/g5e8a387b4d47b/" layout="button_count" send="false" show_faces="false" width="100" action="like" colorscheme="light"></fb:like>
</div>
<div class="social-button googleplus">
<g:plusone size="medium" href="https://www.gameplanet.co.nz/reviews/g5e8a387b4d47b/"></g:plusone>
</div>
<div class="social-button twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.gameplanet.co.nz/reviews/g5e8a387b4d47b/" data-text="Animal Crossing: New Horizons Review - Nintendo provides a much-needed digital escape from isolation." data-count="horizontal" data-via="Gameplanet">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="grid-row author-bio has-photo" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/author_photo/1fc5a162457c990f654953ba50902a74.jpeg')">
<h5>Cerise Parr</h5>
<p>
Cerise is a UX Designer and pancake explorer based in Wellington.
</p>
<p class="twitter">
<a href="https://twitter.com/@Mothbomb" class="content icon-twitter" target="_blank">@Mothbomb</a>
</p>
</div>
</div>
<div class="article-content">
<div class="article-body">
<div itemprop="description"><p class="has-leadin"><span class="leadin">It&rsquo;s been nearly twenty years</span> since the original <i>Animal Forest</i> was released in Japan, and a lot has changed. The heart of the <i>Animal Crossing</i> experience has always been about having a relaxing life in a small forest village with cute animal neighbours, and this unusually chill approach to gameplay is what helped the series stand out. Daily activities might include catching bugs, fishing, digging up fossils, chatting to the animals in your town, or decorating your house. And when I say daily, I really do mean daily. <i>Animal Crossing</i> has always been played entirely in real-time. So when it&rsquo;s night time in our world, it&rsquo;s night time in the game, and what you can do in-game changes based on the time. For example, certain stores will be shut after 10 pm, or specific characters might be asleep. It also tracks what day it is using a real calendar. Real-life celebrations like Christmas happen in-game on Christmas day, and so on, making each day you login feel like a unique experience. These details make for a game that&rsquo;s always been a little hard to explain to anyone who hasn&rsquo;t already played it.</p>
<iframe class="youtube-video fill" src="https://www.youtube.com/embed/5LAKjL3p6Gw?rel=0&wmode=opaque" frameborder="0" allowfullscreen></iframe>
<figure class="article-image left" style="max-width: 302px">
<a href="/nintendo-switch/galleries/g5e8a387b4d47b/Animal-Crossing-New-Horizons-Review/image3737678/" data-image="3737678" data-gallery="article1306340" class="container" id="articleImage_5e8a4e3684b3c_3737678"><img src="https://d3a1b16i91oc1g.cloudfront.net/thumb/0d42ede155f90286955ea94909ffe2cc.jpeg" alt="Animal Crossing: New Horizons Review" /></a>
</figure>
<figure class="pullquote left"><blockquote>New Horizons has for the first time, given the players the freedom to truly do anything they want with their town </blockquote><div class="wedge"></div></figure>
<p>Early games in the series would be described as life-simulators, but when <i>Animal Crossing New Leaf</i> came out for 3DS in 2012, it added more of a town-management aspect. In it, you were tasked as the town mayor, with the added power of adding outdoor decorations to your town and managing your town rating with the help of your puppy assistant Isabelle. At the time this felt like a big deal for the series, but after playing <i>New Horizons</i>, it was only a baby step towards what the series could really do.</p>
<p><i>New Horizons</i> has for the first time, given the players the freedom to truly do anything they want with their town (now a desert island). Gone are the days of a hundred resets while Resetti grills you over and over in an attempt to get the perfect villager to move in, or to have their house spawn in a spot that doesn&rsquo;t ruin your carefully planned garden. Nintendo saw the blood sweat and tears we put into making the perfect town, and they responded with mercy. <i>Animal Crossing</i> is not &ldquo;just&rdquo; a humble life-simulator anymore. Now it&rsquo;s a life-sim, town-building, town management, social-sim, mostly-sandbox, crafting multiplayer game all tied up in an extremely cute wrapper.</p>
<p>So what do I mean by that exactly? The short answer is that there&rsquo;s a lot to do. You start life in <i>New Horizons</i> by moving to a deserted island with two randomly chosen animal neighbours, and Tom Nook as your guide. Before letting you run wild on the island, Nook teaches you the ropes, including the brand new crafting system which until now had only appeared in the mobile spinoff Pocket Camp. Nook also appoints you as the Island Representative, asking that you help him set the place up. One of your first tasks for Nook is to find a suitable house plot for the two islanders who came with you. That&rsquo;s right - <i>New Horizons</i> finally lets you choose where all the buildings go! I&rsquo;ll never have to fear for my garden patches again, and this is just the start of what you can get creative with.</p>
<p>The crafting options in <i>New Horizons</i> seem pretty expansive so far. A returning feature from New Leaf is the ability to customise certain items with different colour palettes or patterns too, but this time it&rsquo;s totally in your hands, and the finished product is instant. This alone gives players tonnes more to do throughout the day. I have to admit the volume of crafting you can do at one time is a little counter to the &ldquo;relax and play slowly&rdquo; philosophy some of us might be used to. But note that it&rsquo;s all fairly low pressure, and usually only there for when you have the time.</p>
<figure class="article-image fill">
<a href="/nintendo-switch/galleries/g5e8a387b4d47b/Animal-Crossing-New-Horizons-Review/image3737677/" data-image="3737677" data-gallery="article1306340" class="container" id="articleImage_5e8a4e3685033_3737677"><img src="https://d3a1b16i91oc1g.cloudfront.net/gallery/b1ee2ba221cabfd5e5f6ce7d8152c81b.jpeg" alt="Animal Crossing: New Horizons Review" /></a>
</figure>
<figure class="article-image left" style="max-width: 302px">
<a href="/nintendo-switch/galleries/g5e8a387b4d47b/Animal-Crossing-New-Horizons-Review/image3737683/" data-image="3737683" data-gallery="article1306340" class="container" id="articleImage_5e8a4e3685473_3737683"><img src="https://d3a1b16i91oc1g.cloudfront.net/thumb/a2acb21f2b449b45f56c601d9130e361.jpeg" alt="Animal Crossing: New Horizons Review" /></a>
</figure>
<figure class="pullquote right"><blockquote>Filling out a museum is a labour of love, and walking through the completed collection is for me one of the game&rsquo;s greatest rewards.</blockquote><div class="wedge"></div></figure>
<p>Like in the previous titles there&rsquo;s also a tonne of stuff for you to collect for yourself, or for the Museum that gets built on your island. Apart from who-knows-how-much furniture and outfits, the game has 80 insects, 80 fish, and over 60 fossils to find on your island and donate to fill the Museum&rsquo;s collection. The insects and fish that appear in-game change depending on the season and time of day and some are much rarer than others. Filling out a museum is a labour of love, and walking through the completed collection is for me one of the game&rsquo;s greatest rewards. <i>New Horizons'</i> revamped museum design is a work of art. Each area is designed with multiple levels to the architecture, with subtle interactive areas to discover. The perfect place for an online quarantine date with a friend. Details like this throughout the game keep taking me by surprise. Things like leaving footprints in the sand, seeing your neighbours out for their morning exercise, or the cute little hops your character does over holes. There are so many wonderful little details in this game.</p>
<p>One of the other major additions is a currency called &ldquo;Nook Miles&rdquo;. These are themed as airline miles in the game which you can use to redeem furniture, DIY recipes, and special tickets to visit a &ldquo;Mystery Island&rdquo;. Unlike the New Leaf Island Tours which were a bit more predictable, Mystery Islands in <i>New Horizons</i> seem to be randomly generated from a set of possibilities and are primarily used for resource gathering. There are no mini-games this time around, but you can still earn a fortune if you get lucky. One island I visited spawned infinite sharks, and another island only spawned rare insects. My spoils from both were able to instantly pay off some hefty loans. On top of the resource gathering, you&rsquo;ll sometimes find characters camping out on the mystery islands which you can invite back to live with you. This is similar to the campsite feature New Leaf introduced (but not a replacement), and is one of the reasons I&rsquo;ve been playing nonstop. To visit a Mystery Island I need Nook Miles, and I&rsquo;ve found that one of the easiest ways to get Nook Miles is to complete mini objectives, such as &ldquo;catch five fish&rdquo; or &ldquo;plant a tree&rdquo;. They&rsquo;re extremely simple objectives to complete which give small amounts of Miles each, but by putting a bit of time in, you can easily grind through half a dozen Mystery Island visits in an evening. It&rsquo;s a dangerous loop to get stuck in, and I can&rsquo;t stop.</p>
<figure class="article-image fill">
<a href="/nintendo-switch/galleries/g5e8a387b4d47b/Animal-Crossing-New-Horizons-Review/image3737680/" data-image="3737680" data-gallery="article1306340" class="container" id="articleImage_5e8a4e36858f1_3737680"><img src="https://d3a1b16i91oc1g.cloudfront.net/gallery/fb1e1e58499fb0f70e2055089e5b74fc.jpeg" alt="Animal Crossing: New Horizons Review" /></a>
</figure>
<figure class="article-image left" style="max-width: 302px">
<a href="/nintendo-switch/galleries/g5e8a387b4d47b/Animal-Crossing-New-Horizons-Review/image3737679/" data-image="3737679" data-gallery="article1306340" class="container" id="articleImage_5e8a4e3685d51_3737679"><img src="https://d3a1b16i91oc1g.cloudfront.net/thumb/4bc890ca0d9a640b1f964edc9a27175b.jpeg" alt="Animal Crossing: New Horizons Review" /></a>
</figure>
<figure class="pullquote centre"><blockquote>if you share a switch with someone else, and want to have your own islands to play on, you will need to purchase yourself a separate Switch</blockquote><div class="wedge"></div></figure>
<p>Another way to travel in-game is by visiting a friend&rsquo;s island, which is an experience that somehow manages to be both extremely delightful and tedious at the same time. I&rsquo;ll start with the bad. Every time a player joins your island, the game decides to completely pause for some kind of slow loading sequence that announces their arrival. Note that up to eight people can be playing on one island at a time, and every time someone joins or leaves the entire island has to pause and sit through the longest loading screen of their life. Lucky for Nintendo that visiting each other is a lot of fun then. The new level of creative freedom in <i>New Horizons</i> means you want that online experience to show your friends what you&rsquo;ve made, by taking them on an in-game tour. And I&rsquo;ve personally spent a lot of time doing the rounds at each other&rsquo;s clothing stores, to compare and stock up. The stores in <i>Animal Crossing</i>, like with everything else, are on a daily timer and have limited random stock. Being able to visit even one friend opens up a lot of possibilities for your wardrobe. Still, I haven&rsquo;t found the visiting experience very fun or even practical for bigger groups yet. I do hope this gets addressed in a later patch.</p>
<p>Speaking of multiplayer (and problems), one of the biggest complaints about <i>New Horizons</i> is how the island seems to be saved to the switch itself rather than the player&rsquo;s account, or even the game cartridge. Meaning if you share a switch with someone else, and want to have your own islands to play on, you will need to purchase yourself a separate Switch, or resign to living on the same island together. This is apparently true even if you do purchase two copies of the game. It&rsquo;s an odd choice, and certainly feels a lot like Nintendo are trying to strong-arm us into buying more consoles. In terms of how playing on the same island works though, it seems to be in line with what the previous games were like. The first player to start the game is assigned the island representative role, which has some extra power around unlocking milestones. Still, apart from that, I haven&rsquo;t noticed anything the second player is missing out on. Though that could be because I&rsquo;m not giving them much time to find out...</p>
<figure class="article-image fill">
<a href="/nintendo-switch/galleries/g5e8a387b4d47b/Animal-Crossing-New-Horizons-Review/image3737682/" data-image="3737682" data-gallery="article1306340" class="container" id="articleImage_5e8a4e36861af_3737682"><img src="https://d3a1b16i91oc1g.cloudfront.net/gallery/6abd8d3066ef7360e39bc93f7331e859.jpeg" alt="Animal Crossing: New Horizons Review" /></a>
</figure>
<figure class="article-image left" style="max-width: 302px">
<a href="/nintendo-switch/galleries/g5e8a387b4d47b/Animal-Crossing-New-Horizons-Review/image3737681/" data-image="3737681" data-gallery="article1306340" class="container" id="articleImage_5e8a4e36865e2_3737681"><img src="https://d3a1b16i91oc1g.cloudfront.net/thumb/4392642607e7fc8bf62c76ec0c7741c5.jpeg" alt="Animal Crossing: New Horizons Review" /></a>
</figure>
<figure class="pullquote centre"><blockquote>Two weeks in and I have so much creative freedom that I&rsquo;m planning my island&rsquo;s layout on paper.</blockquote><div class="wedge"></div></figure>
<p>Both complaints around multiplayer seem pretty valid to me. But they&rsquo;re also issues with an entirely optional part of the game, parts that I still really enjoy. So unless you seriously can&rsquo;t share an island with someone to the point where buying the game might cause arguments, then none of this should deter you. My two weeks with <i>Animal Crossing: New Horizons</i> have been a delight. Being able to connect with friends via online gaming is feeling pretty crucial right now, and I&rsquo;ve heard multiple people say <i>New Horizons</i> has been a much-needed way to relax while stuck at home.</p>
<p>To be honest, I was a little worried about some of the changes going into this game. I love having the freedom to change my appearance any time I want, but I miss going to Shampoodle&rsquo;s for a pamper-session. And I know a cafe isn&rsquo;t the most important thing for a deserted island, but maybe Brewster would like an invitation too? But this is a different game, with a slightly different pace. And my worries have quickly melted away as I settle into my new island life. Now I feel free to create and explore at a level I&rsquo;ve always felt like the series has tried to push back on. I&rsquo;m not just choosing what wallpaper to use in my house, I&rsquo;m free to choose anything I please. Two weeks in and I have so much creative freedom that I&rsquo;m planning my island&rsquo;s layout on paper. Now if you&rsquo;ll excuse me, I&rsquo;ll need to wrap this up. My island needs me.</p></div>
<div class="clear"></div>
</div><div class="clear"></div>
<div class="article-summary has-score has-summary has-ups has-downs">
<div class="score" itemprop="rating" itemscope="itemscope" itemtype="http://data-vocabulary.org/Rating"><span class="numerator score-90" itemprop="value">9.0</span><span class="denominator">/ <span itemprop="best">10</span></span></div>
<div class="score-adjective score-text-90 short">&ldquo;Delightful Escapism&rdquo;</div>
<div class="clear"></div>
<div class="summary" itemprop="summary">New Horizons is the near-perfect installment ahead of the 20th anniversary of the series. There is so much to do in this game, and Nintendo has really pushed the limits for the series with the amount of creative freedom they&rsquo;ve handed over to the player. The only thing that lets it down is the clunkiness of an otherwise delightful multiplayer feature. Still, this is exactly the kind of game I want to be stuck at home with.</div>
<div class="ups">
<span class="label">Ups</span>
+ New crafting system adds a lot of value.<br />
+ layers are given more freedom than they could have hoped for.<br />
+ Extremely polished and brings a lot of joy with each detail.<br />
+ Great game to play with friends while stuck at home.<br />
+ So much stuff to do that I couldn&rsquo;t talk about all of it.
</div>
<div class="downs">
<span class="label">Downs</span>
- Could be less fun if you&rsquo;re not the island rep.<br />
- Multiplayer can be tedious in large groups.<br />
- Limit of one island per console is disappointing.
</div>
<p class="policy-link">
Review scores are provided as a rough guide only. <a href="/editorial-policy/" class="content">Read the Gameplanet review policy</a>
</p>
</div>
<div class="article-footer">
<div class="article-social-buttons">
<a href="#comments" class="comments-count" title=" comments">
<span class="button-icon">&#x25b0;</span>
<span class="count"><var class="forum-comments-count"></var></span>
</a>
<div class="social-button facebook">
<fb:like href="https://www.gameplanet.co.nz/reviews/g5e8a387b4d47b/" layout="standard" send="true" show_faces="true" width="330" action="like" colorscheme="light"></fb:like>
</div>
<div class="social-button googleplus">
<g:plusone size="medium" href="https://www.gameplanet.co.nz/reviews/g5e8a387b4d47b/"></g:plusone>
</div>
<div class="social-button twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.gameplanet.co.nz/reviews/g5e8a387b4d47b/" data-text="Animal Crossing: New Horizons Review - Nintendo provides a much-needed digital escape from isolation." data-count="horizontal" data-via="Gameplanet">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="gridSliceRelated" class="grid-slice">
<div class="grid-row game-info-container">
<div class="grid-col left game-info-left">
<div class="grid-row game-info">
<div class="container">
<h4 class="game-title">
<a href="/nintendo-switch/games/g5e4f310f954bd/Animal-Crossing-New-Horizons/">
Animal Crossing: New Horizons
<span class="platform label platform-Switch">Switch</span>
</a>
</h4>
<a href="/nintendo-switch/games/g5e4f310f954bd/Animal-Crossing-New-Horizons/" class="box-shot"><img src="https://d3a1b16i91oc1g.cloudfront.net/boxshot_medium/90ea0d0a8afe0d678cfe82376fb2dcb9.jpeg" alt="Animal Crossing: New Horizons box art" width="110" height="178" /></a>
<dl class="properties">
<dt>Developer</dt>
<dd>Nintendo</dd>
<dt>Publisher</dt>
<dd>Nintendo</dd>
</dl>
<div class="clear"></div>
<div class="buy-game-advert">
<div class="buy-box">
<div class="title">
 <a href="https://www.mightyape.co.nz/product/28382788" class="content game" target="_blank">Pre-order Animal Crossing: New Horizons</a>
at <a href="https://www.mightyape.co.nz/product/28382788" class="content store" target="_blank">Mighty&nbsp;Ape</a>
</div>
<div class="clear"></div>
<a href="https://www.mightyape.co.nz/product/28382788" class="button orange" target="_blank">Pre-order Now</a>
</div>
</div>
</div>
</div>
</div>
<div class="grid-col related-popular">
<div class="container">
<h4 class="label">Popular Stories</h4>
</div>
<div class="features">
<div class="feature s">
<div class="image">
<a href="/nintendo-switch/news/g5e4f2cd26acea/Catch-up-on-Animal-Crossing-New-Horizons/"><img src="https://d3a1b16i91oc1g.cloudfront.net/feature_small/2cf6abb18f76c67741ddbf93178dfea4.jpeg" width="80" height="65" alt="Catch up on Animal Crossing: New Horizons" /></a>
</div>
<div class="container">
<div class="attrs">
<span class="type">News</span>
<time datetime="2020-02-21 14:25:00+13:00">21 Feb</time>
</div>
<h5 class="title"><a href="/nintendo-switch/news/g5e4f2cd26acea/Catch-up-on-Animal-Crossing-New-Horizons/" class="content">Catch up on Animal Crossing: New Horizons</a></h5>
<div class="abstract">The Deserted Island awaits</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="grid-col game-info-right">
<div class="grid-row related-articles">
<div class="container">
<h4 class="label">Related Stories</h4>
<ul>
<li>
<a href="/nintendo-switch/news/g5e4f2cd26acea/Catch-up-on-Animal-Crossing-New-Horizons/" class="content" title="The Deserted Island awaits">
Catch up on Animal Crossing: New Horizons
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="gridSliceExplore" class="grid-slice">
<div class="grid-row explore-latest">
<div class="grid-col left">
<div id="island1" class="grid-row avt-mr">
<div id="avt_games_default_island_lower" class="avt-placement">
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.display("avt_games_default_island_lower"); });
</script>
</div>
</div>
</div>
<div class="grid-col center left-border">
<div class="grid-row latest-articles">
<div class="container">
<h4 class="label">Latest</h4>
<ul>
<li>
<a href="https://www.gpforums.co.nz/thread/531122/?goto=newpost" class="comments-count" title="3 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">3</span>
</a>
<a href="/news/g5e866374be3ac/The-Last-of-Us-Part-2-sees-another-delay/" class="content" title="No new release date set">
The Last of Us Part 2 sees another delay
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/531116/?goto=newpost" class="comments-count" title="4 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">4</span>
</a>
<a href="/news/g5e8514f25e22f/Mortal-Shell-set-to-scratch-Souls-like-itch-later-this-year/" class="content" title="More pain &amp; punishment for Masocore fans">
Mortal Shell set to scratch Souls-like itch later this year
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/531114/?goto=newpost" class="comments-count" title="2 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">2</span>
</a>
<a href="/news/g5e84e13c841e6/Bethesda-to-skip-any-E3-digital-event-this-year/" class="content" title="Just as well they've already announced the next decade of releases.">
Bethesda to skip any E3 digital event this year
</a>
</li>
<li>
<a href="/news/g5e83c91e14cb9/Wasteland-3-release-pushed-back-to-August/" class="content" title="Yet another delay due to Covid-19.">
Wasteland 3 release pushed back to August
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/531110/?goto=newpost" class="comments-count" title="2 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">2</span>
</a>
<a href="/playstation-4/reviews/g5e839feabb6e3/Persona-5-Royal-Review/" class="content" title="One of the biggest JRPGs of recent years gets the royal treatment and expands on the original in a wonderful way.">
Persona 5 Royal Review
</a>
</li>
<li>
<a href="/news/g5e839b36c4af4/Minecraft-Dungeons-delayed-to-May/" class="content" title="Thanks again, COVID-19 .">
Minecraft Dungeons delayed to May
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/531107/?goto=newpost" class="comments-count" title="8 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">8</span>
</a>
<a href="/news/g5e829232d675c/Report-Modern-Warfare-2-Remaster-launches-tomorrow/" class="content" title="No Russian Redux">
Report: Modern Warfare 2 Remaster launches tomorrow
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/531104/?goto=newpost" class="comments-count" title="10 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">10</span>
</a>
<a href="/playstation-4/reviews/g5e7dc64c44f51/Resident-Evil-3-Review/" class="content" title="Capcom reanimates a twenty year old classic in spectacular fashion">
Resident Evil 3 Review
</a>
</li>
<li>
<a href="/news/g5e80ef2fdd5ce/Square-Enix-announces-NieR-Replicant-remaster/" class="content" title="A good way to celebrate 10 years">
Square Enix announces NieR Replicant remaster
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/531084/?goto=newpost" class="comments-count" title="9 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">9</span>
</a>
<a href="/news/g5e7d3f47516b2/Nintendo-Direct-Mini-reveals-big-titles-coming-to-Switch/" class="content" title="Bioshock, Borderlands, Xcom &amp; More">
Nintendo Direct Mini reveals big titles coming to Switch
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/531071/?goto=newpost" class="comments-count" title="2 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">2</span>
</a>
<a href="/playstation-4/news/g5e7bb06f665e2/Doom-Eternal-opening-weekend-the-best-of-the-franchise/" class="content" title="Up that demon body count.">
Doom Eternal opening weekend the best of the franchise
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/531063/?goto=newpost" class="comments-count" title="4 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">4</span>
</a>
<a href="/news/g5e7a6d597fb9f/PlayStation-Plus-April-Games-Revealed/" class="content" title="Race through uncharted lands">
PlayStation Plus April Games Revealed
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-col right left-border">
<div id="subscribe" class="grid-row subscribe-box">
<div class="box-title">
<h3>Subscribe</h3>
</div>
<p>
Don't miss a thing - get the day's top gaming stories blasted into your brain every evening.
</p>
<form id="subscribeForm" method="post" action="/newsletter/subscribe.php">
<div id="subscribe_email_row" class="form-row">
<div class="form-widget text">
<input type="text" name="email" id="subscribe_email" placeholder="Your email address" value="" />
</div>
<div class="clear"></div>
</div>
<input type="submit" value="Subscribe" class="button" />
<div class="clear"></div>
</form>
</div>
<div class="grid-row popular-articles">
<div class="container">
<h4 class="label">Recently Popular</h4>
</div>
<div class="features">
<div class="feature s">
<div class="image">
<a href="/playstation-4/reviews/g5e7dc64c44f51/Resident-Evil-3-Review/"><img src="https://d3a1b16i91oc1g.cloudfront.net/feature_small/a9845b81de4cb7494a5a1a36cd847b68.jpeg" width="80" height="65" alt="Resident Evil 3 Review" /></a>
</div>
<div class="container">
<div class="attrs">
<span class="type">Review</span>
<time datetime="2020-03-31 08:44:00+13:00">31 Mar</time>
</div>
<h5 class="title"><a href="/playstation-4/reviews/g5e7dc64c44f51/Resident-Evil-3-Review/" class="content">Resident Evil 3 Review</a></h5>
<div class="abstract">Capcom reanimates a twenty year old classic in spectacular fashion</div>
</div>
<a href="https://www.gpforums.co.nz/thread/531104/?goto=newpost" class="comments-count" title="10 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">10</span>
</a>
<div class="clear"></div>
</div>
<div class="feature s">
<div class="image">
<a href="/playstation-4/reviews/g5e839feabb6e3/Persona-5-Royal-Review/"><img src="https://d3a1b16i91oc1g.cloudfront.net/feature_small/03b0beea5654dca1f0763a86fe6d3850.jpeg" width="80" height="65" alt="Persona 5 Royal Review" /></a>
</div>
<div class="container">
<div class="attrs">
<span class="type">Review</span>
<time datetime="2020-04-01 09:46:00+13:00">Wednesday</time>
</div>
<h5 class="title"><a href="/playstation-4/reviews/g5e839feabb6e3/Persona-5-Royal-Review/" class="content">Persona 5 Royal Review</a></h5>
<div class="abstract">One of the biggest JRPGs of recent years gets the royal treatment and expands on the original in a wonderful way.</div>
</div>
<a href="https://www.gpforums.co.nz/thread/531110/?goto=newpost" class="comments-count" title="2 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">2</span>
</a>
<div class="clear"></div>
</div>
<div class="feature s">
<div class="image">
<a href="/news/g5e829232d675c/Report-Modern-Warfare-2-Remaster-launches-tomorrow/"><img src="https://d3a1b16i91oc1g.cloudfront.net/feature_small/8915451ac832c8036a1651a0ece1453f.jpeg" width="80" height="65" alt="Report: Modern Warfare 2 Remaster launches tomorrow" /></a>
</div>
<div class="container">
<div class="attrs">
<span class="type">News</span>
<time datetime="2020-03-31 14:16:00+13:00">Tuesday</time>
</div>
<h5 class="title"><a href="/news/g5e829232d675c/Report-Modern-Warfare-2-Remaster-launches-tomorrow/" class="content">Report: Modern Warfare 2 Remaster launches tomorrow</a></h5>
<div class="abstract">No Russian Redux</div>
</div>
<a href="https://www.gpforums.co.nz/thread/531107/?goto=newpost" class="comments-count" title="8 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">8</span>
</a>
<div class="clear"></div>
</div>
<div class="feature s">
<div class="image">
<a href="/news/g5e84e13c841e6/Bethesda-to-skip-any-E3-digital-event-this-year/"><img src="https://d3a1b16i91oc1g.cloudfront.net/feature_small/6fd32a3dd909fa11b987070181b9a4a9.jpeg" width="80" height="65" alt="Bethesda to skip any E3 digital event this year" /></a>
</div>
<div class="container">
<div class="attrs">
<span class="type">News</span>
<time datetime="2020-04-02 09:16:00+13:00">Thursday</time>
</div>
<h5 class="title"><a href="/news/g5e84e13c841e6/Bethesda-to-skip-any-E3-digital-event-this-year/" class="content">Bethesda to skip any E3 digital event this year</a></h5>
<div class="abstract">Just as well they've already announced the next decade of releases.</div>
</div>
<a href="https://www.gpforums.co.nz/thread/531114/?goto=newpost" class="comments-count" title="2 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">2</span>
</a>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="gridSliceVideoBar" class="grid-slice">
<div class="grid-row">
<div id="videoBar_5e8a4e3696ef9" class="video-bar light">
<div class="sprocket-holes"></div>
<div class="viewer">
<div class="feature video">
<a href="/videos/g5d915923f0353/Official-Call-of-Duty-Modern-Warfare---Becoming-Captain-Price/">
<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/9879e37a60aad56078cb4dc03ad22fe6.jpeg" width="160" height="100" alt="Official Call of Duty: Modern Warfare - Becoming Captain Price" />
<span class="icon-play"></span>
<h5 class="title" title="Official Call of Duty: Modern Warfare - Becoming Captain Price">Official Call of Duty: Modern Warfare - Becoming Captain Price</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d79c08da0acb/Death-Stranding---Briefing-Trailer/">
<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/0de239d84982cd0293072b5061348e9f.jpeg" width="160" height="100" alt="Death Stranding - Briefing Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Death Stranding - Briefing Trailer">Death Stranding - Briefing Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d79adbf5dbde/Final-Fantasy-VII-Remake---Tokyo-Game-Show-2019-Trailer/">
<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/0050ec0e179c72ed702bc5d9a5477e43.jpeg" width="160" height="100" alt="Final Fantasy VII Remake - Tokyo Game Show 2019 Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Final Fantasy VII Remake - Tokyo Game Show 2019 Trailer">Final Fantasy VII Remake - Tokyo Game Show 2019 Trailer</h5>
</a>
<a href="https://www.gpforums.co.nz/thread/529735/?goto=newpost" class="comments-count" title="6 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">6</span>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d759ca4389b9/Ghost-Recon-Breakpoint-What-is-Breakpoint-Gameplay-Trailer/">
<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/56f34558cfdb7d09f395bd2d16ba2e1a.jpeg" width="160" height="100" alt="Ghost Recon Breakpoint: What is Breakpoint? Gameplay Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Ghost Recon Breakpoint: What is Breakpoint? Gameplay Trailer">Ghost Recon Breakpoint: What is Breakpoint? Gameplay Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d6716a5339e3/The-Dark-Pictures-Man-of-Medan---Launch-Trailer---PS4-Xbox1-PC/">
<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/05670e5ac6a620f04c08ead4a4361ec2.jpeg" width="160" height="100" alt="The Dark Pictures: Man of Medan - Launch Trailer - PS4/Xbox1/PC" />
<span class="icon-play"></span>
<h5 class="title" title="The Dark Pictures: Man of Medan - Launch Trailer - PS4/Xbox1/PC">The Dark Pictures: Man of Medan - Launch Trailer - PS4/Xbox1/PC</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5dc4df07d60/Death-Stranding-Gamescom-2019-Mama-Character-Spotlight-Trailer-PS4/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/ca36ab533714f108a08b3328b00fc7cb.jpeg" width="160" height="100" alt="Death Stranding – Gamescom 2019 Mama Character Spotlight Trailer | PS4" />
<span class="icon-play"></span>
<h5 class="title" title="Death Stranding – Gamescom 2019 Mama Character Spotlight Trailer | PS4">Death Stranding – Gamescom 2019 Mama Character Spotlight Trailer | PS4</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5dc1a78c9bb/Shenmue-III---A-Day-in-Shenmue/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/1ece36d384ef3e169bb9b7f425b2a6ef.jpeg" width="160" height="100" alt="Shenmue III - A Day in Shenmue" />
<span class="icon-play"></span>
<h5 class="title" title="Shenmue III - A Day in Shenmue">Shenmue III - A Day in Shenmue</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5d9bd77212a/Control-Launch-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/42c463962c0fbb6db57fcced6fe6dad1.jpeg" width="160" height="100" alt="Control – Launch Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Control – Launch Trailer">Control – Launch Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5d9b4d70183/Death-Stranding-Gamescom-2019-Deadman-Character-Spotlight-Trailer-PS4/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/a080190ff6165cf15181f3a50ae8c9eb.jpeg" width="160" height="100" alt="Death Stranding – Gamescom 2019 Deadman Character Spotlight Trailer | PS4" />
<span class="icon-play"></span>
<h5 class="title" title="Death Stranding – Gamescom 2019 Deadman Character Spotlight Trailer | PS4">Death Stranding – Gamescom 2019 Deadman Character Spotlight Trailer | PS4</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b5d5472212/GreedFall---Companions-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/274549935e38de070b770a67a3112495.jpeg" width="160" height="100" alt="GreedFall - Companions Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="GreedFall - Companions Trailer">GreedFall - Companions Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b5c0b0b073/The-Surge-2-Gameplay-Overview-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/ce688e50d7e6857512dd9eb6af821c78.jpeg" width="160" height="100" alt="The Surge 2 – Gameplay Overview Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="The Surge 2 – Gameplay Overview Trailer">The Surge 2 – Gameplay Overview Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b5c08a18c9/Wasteland-3---Gamescom-2019-Gameplay-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/0417c0ecda2dc8073166b5c06bdb845e.jpeg" width="160" height="100" alt="Wasteland 3 - Gamescom 2019 Gameplay Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Wasteland 3 - Gamescom 2019 Gameplay Trailer">Wasteland 3 - Gamescom 2019 Gameplay Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b5253be400/Borderlands-3---Official-Guide-to-the-Borderlands/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/4616b6f005c9931f6e681c850b7f2c61.jpeg" width="160" height="100" alt="Borderlands 3 - Official Guide to the Borderlands" />
<span class="icon-play"></span>
<h5 class="title" title="Borderlands 3 - Official Guide to the Borderlands">Borderlands 3 - Official Guide to the Borderlands</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b4d11a6364/Watch-Dogs-Legion-Gamescom-2019-Play-as-Anyone-Explained/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/28c2c9a6196621d1a8dae485893e4b08.jpeg" width="160" height="100" alt="Watch Dogs Legion Gamescom 2019 – Play as Anyone Explained" />
<span class="icon-play"></span>
<h5 class="title" title="Watch Dogs Legion Gamescom 2019 – Play as Anyone Explained">Watch Dogs Legion Gamescom 2019 – Play as Anyone Explained</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b26077253a/Gears-5---Campaign-Story-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/6df45eabd8a6dda665dbea755beccdb1.jpeg" width="160" height="100" alt="Gears 5 - Campaign Story Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Gears 5 - Campaign Story Trailer">Gears 5 - Campaign Story Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b152f84ca8/Destiny-2-Shadowkeep-Gamescom-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/3a7b97bf13da331c736e3566577f1805.jpeg" width="160" height="100" alt="Destiny 2: Shadowkeep – Gamescom Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Destiny 2: Shadowkeep – Gamescom Trailer">Destiny 2: Shadowkeep – Gamescom Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b1321e11a9/RAD---Official-Launch-Trailer-PS4/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/2affbe07e17c7d5bcc20a5155501985b.jpeg" width="160" height="100" alt="RAD - Official Launch Trailer | PS4" /> 
<span class="icon-play"></span>
<h5 class="title" title="RAD - Official Launch Trailer | PS4">RAD - Official Launch Trailer | PS4</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b10839d25e/Nintendo-Switch---Indie-World-Showcase---8.19.2019/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/bb55b7d2a9fa3a1a03e4921a1a6ea317.jpeg" width="160" height="100" alt="Nintendo Switch - Indie World Showcase - 8.19.2019" />
<span class="icon-play"></span>
<h5 class="title" title="Nintendo Switch - Indie World Showcase - 8.19.2019">Nintendo Switch - Indie World Showcase - 8.19.2019</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b1070ba57f/Disintegration---Gamescom-2019-Announcement-Trailer-PS4/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/f9ec2cb11cc5f4a308228cb438ba0082.jpeg" width="160" height="100" alt="Disintegration - Gamescom 2019 Announcement Trailer | PS4" />
<span class="icon-play"></span>
<h5 class="title" title="Disintegration - Gamescom 2019 Announcement Trailer | PS4">Disintegration - Gamescom 2019 Announcement Trailer | PS4</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b1013c207e/DOOM-Eternal-DOOM-Hunter-Reveal/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/988a6682287b4368ed70eb79055783f5.jpeg" width="160" height="100" alt="DOOM Eternal – DOOM Hunter Reveal" />
<span class="icon-play"></span>
<h5 class="title" title="DOOM Eternal – DOOM Hunter Reveal">DOOM Eternal – DOOM Hunter Reveal</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b0048bc9f6/Need-for-Speed-Heat---Official-Gameplay-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/7e2cb5d3fea39f667cd5b74dc19edad9.jpeg" width="160" height="100" alt="Need for Speed Heat - Official Gameplay Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Need for Speed Heat - Official Gameplay Trailer">Need for Speed Heat - Official Gameplay Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b02ea02eb0/The-Witcher-3-Wild-Hunt-Complete-Edition-Nintendo-Switch-Release-Date-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/3da10435f61ff8e0f18c143e095b2e9b.jpeg" width="160" height="100" alt="The Witcher 3: Wild Hunt – Complete Edition | Nintendo Switch Release Date Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="The Witcher 3: Wild Hunt – Complete Edition | Nintendo Switch Release Date Trailer">The Witcher 3: Wild Hunt – Complete Edition | Nintendo Switch Release Date Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/playstation-4/videos/g5d546dfe4940a/Borderlands-3---The-Borderlands-Are-Yours-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/d65d4d9130c33d21077e58b4cffbf748.jpeg" width="160" height="100" alt="Borderlands 3 - &quot;The Borderlands Are Yours&quot; Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Borderlands 3 - &quot;The Borderlands Are Yours&quot; Trailer">Borderlands 3 - &quot;The Borderlands Are Yours&quot; Trailer</h5>
</a>
<a href="https://www.gpforums.co.nz/thread/529468/?goto=newpost" class="comments-count" title="2 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">2</span>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d533a100a021/The-Dark-Pictures-Man-of-Medan---DEV-DIARY---Dont-Play-Alone-Pt-2---PS4-Xbox1-PC/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/0ee3725116676cf1ddfaccfd23d0a590.jpeg" width="160" height="100" alt="The Dark Pictures: Man of Medan - DEV DIARY - Don't Play Alone (Pt 2) - PS4/Xbox1/PC" />
<span class="icon-play"></span>
<h5 class="title" title="The Dark Pictures: Man of Medan - DEV DIARY - Don't Play Alone (Pt 2) - PS4/Xbox1/PC">The Dark Pictures: Man of Medan - DEV DIARY - Don't Play Alone (Pt 2) - PS4/Xbox1/PC</h5>
</a>
</div>
<div class="feature video more">
<a href="/videos/" class="content">
<span>See more videos...</span>
</a>
</div>
</div>
<div class="fade left"></div>
<div class="fade right"></div>
<div class="arrow left"><span class="icon icon-arrow-left"></span></div>
<div class="arrow right enabled"><span class="icon icon-arrow-right"></span></div>
<div class="sprocket-holes"></div>
</div>
<script type="text/javascript">
	var videoBarvideoBar_5e8a4e3696ef9_obj = new GPN.classes.VideoBar("#videoBar_5e8a4e3696ef9");
	$(document).ready(function () {
		videoBarvideoBar_5e8a4e3696ef9_obj.init();
	});
</script>
</div>
</div>
<div id="gridSliceComments" class="grid-slice">
<div class="grid-row">
<div class="grid-col left double">
<div class="grid-row comments">
<a name="comments" id="comments"></a>
<div id="forumComments" class="forum-comments">
<div class="comments-header sub-nav">
<h2 class="label">Comments <span class="count"><var class="forum-comments-count"></var></span></h2>
<ul class="tabs">
<li class="active"><a href="https://www.gpforums.co.nz/thread/531135/?goto=newpost">View forum thread</a></li>
</ul>
<hr class="double-dotted">
</div>
<div class="comments-container">
</div>
<a href="https://www.gpforums.co.nz/thread/531135/" id="commentsLoadButton" class="button">Show comments</a>
<script>
		var comments = new GPN.Comments(531135, $('#forumComments .comments-container'), 1306340);
		comments.load();

		$('#commentsLoadButton').click(function (e) { comments.load(); e.preventDefault(); });
	</script>
</div>
</div>
</div>
<div class="grid-col right left-border">
<div id="discussions" class="grid-row forums-box">
<div class="box-title">
<h2><a href="https://www.gpforums.co.nz/forums/1001-Games-Discussion"><span>Popular</span> Discussions</a></h2>
</div>
<ul class="discussions">
<li>
<a href="https://www.gpforums.co.nz/threads/461192-Gaming-General-Discussion-Thread" class="content" title="Gaming General Discussion Thread">
<span href="https://www.gpforums.co.nz/threads/461192-Gaming-General-Discussion-Thread" class="comments" title="7213 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">7213</span>
</span>
<span class="title">Gaming General Discussion Thread</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/530266-Resident-Evil-3-Remake-Planned-For-2020" class="content" title="Resident Evil 3 Remake Planned For 2020">
<span href="https://www.gpforums.co.nz/threads/530266-Resident-Evil-3-Remake-Planned-For-2020" class="comments" title="142 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">142</span>
</span>
<span class="title">Resident Evil 3 Remake Planned For 2020</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/528825-COD-2019-Modern-Warfare" class="content" title="COD 2019 : Modern Warfare">
<span href="https://www.gpforums.co.nz/threads/528825-COD-2019-Modern-Warfare" class="comments" title="448 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">448</span>
</span>
<span class="title">COD 2019 : Modern Warfare</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/530965-Rumor-E3-cancelled!" class="content" title="Rumor: E3 cancelled!">
<span href="https://www.gpforums.co.nz/threads/530965-Rumor-E3-cancelled!" class="comments" title="27 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">27</span>
</span>
<span class="title">Rumor: E3 cancelled!</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/525704-Doom-Eternal-Hell-on-Earth" class="content" title="Doom Eternal - Hell on Earth">
<span href="https://www.gpforums.co.nz/threads/525704-Doom-Eternal-Hell-on-Earth" class="comments" title="91 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">91</span>
</span>
<span class="title">Doom Eternal - Hell on Earth</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/524989-JRPG-General-Discussion" class="content" title="JRPG General Discussion">
<span href="https://www.gpforums.co.nz/threads/524989-JRPG-General-Discussion" class="comments" title="14 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">14</span>
</span>
<span class="title">JRPG General Discussion</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/527986-Halo-The-Master-Chief-Collection-PC" class="content" title="Halo: The Master Chief Collection PC">
<span href="https://www.gpforums.co.nz/threads/527986-Halo-The-Master-Chief-Collection-PC" class="comments" title="81 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">81</span>
</span>
<span class="title">Halo: The Master Chief Collection PC</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/402991-Good-deal-thread" class="content" title="Good deal thread">
<span href="https://www.gpforums.co.nz/threads/402991-Good-deal-thread" class="comments" title="10090 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">10090</span>
</span>
<span class="title">Good deal thread</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/530257-Half-Life-Alyx-VR-game" class="content" title="Half-Life: Alyx - VR game">
<span href="https://www.gpforums.co.nz/threads/530257-Half-Life-Alyx-VR-game" class="comments" title="65 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">65</span>
</span>
<span class="title">Half-Life: Alyx - VR game</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/525069-Xbox-Series-(X)" class="content" title="Xbox Series (X)">
<span href="https://www.gpforums.co.nz/threads/525069-Xbox-Series-(X)" class="comments" title="282 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">282</span>
</span>
<span class="title">Xbox Series (X)</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="gridSliceFooterFeatures">
<div class="grid-row">
<div class="grid-col left">
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/03b0beea5654dca1f0763a86fe6d3850.jpeg')">
<a href="/playstation-4/reviews/g5e839feabb6e3/Persona-5-Royal-Review/" class="container">
<span class="title-overlay">
<span class="type">Review</span>
<h2 class="title">Persona 5 Royal Review</h2>
<span class="abstract">One of the biggest JRPGs of recent years gets the royal treatment and expands on the original in a wonderful way.</span>
</span>
</a>
<a href="https://www.gpforums.co.nz/thread/531110/?goto=newpost" class="comments-count" title="2 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">2</span>
</a>
</div>
</div>
<div class="grid-col">
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/a9845b81de4cb7494a5a1a36cd847b68.jpeg')">
<a href="/playstation-4/reviews/g5e7dc64c44f51/Resident-Evil-3-Review/" class="container">
<span class="title-overlay">
<span class="type">Review</span>
<h2 class="title">Resident Evil 3 Review</h2>
<span class="abstract">Capcom reanimates a twenty year old classic in spectacular fashion</span>
</span>
</a>
<a href="https://www.gpforums.co.nz/thread/531104/?goto=newpost" class="comments-count" title="10 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">10</span>
</a>
</div>
</div>
<div class="grid-col right">
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/9284f2e8e53c5a22470230e9553f20cd.jpeg')">
<a href="/xbox-one/reviews/g5e794189a4f43/DOOM-Eternal-Review/" class="container">
<span class="title-overlay">
<span class="type">Review</span>
<h2 class="title">DOOM Eternal Review</h2>
<span class="abstract">Only ID could make Hell on Earth feel this Heavenly</span>
</span>
</a>
<a href="https://www.gpforums.co.nz/thread/531058/?goto=newpost" class="comments-count" title="2 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">2</span>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="grid-row">
<div class="grid-col left">
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/c9da86695c8b6cb11584136e612e5f19.jpeg')">
<a href="/xbox-one/reviews/g5e79141baccbe/Ori-and-the-Will-of-the-Wisps-Review/" class="container">
<span class="title-overlay">
<span class="type">Review</span>
<h2 class="title">Ori and the Will of the Wisps Review</h2>
<span class="abstract">A beacon of light and hope in trying times.</span>
</span>
</a>
<a href="https://www.gpforums.co.nz/thread/531055/?goto=newpost" class="comments-count" title="8 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">8</span>
</a>
</div>
</div>
<div class="grid-col">
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/d2bd5057b6f139748ba089458d57f8d0.jpeg')">
<a href="/pc/reviews/g5e6feaf9c406f/Beautiful-Desolation-Review/" class="container">
<span class="title-overlay">
<span class="type">Review</span>
<h2 class="title">Beautiful Desolation Review</h2>
<span class="abstract">The Botherhood is back and at the top of their game!</span>
</span>
</a>
<a href="https://www.gpforums.co.nz/thread/531001/?goto=newpost" class="comments-count" title="2 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">2</span>
</a>
</div>
</div>
<div class="grid-col right">
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/f2ebc489bc7e3ebc4458803eb310a245.jpeg')">
<a href="/nintendo-switch/reviews/g5e6eaf05e0d7c/Pokemon-Mystery-Dungeon-Rescue-Team-DX-Review/" class="container">
<span class="title-overlay">
<span class="type">Review</span>
<h2 class="title">Pokemon Mystery Dungeon: Rescue Team DX Review</h2>
<span class="abstract">The Switch desperately needs a great Pokemon game. Will this be the one?</span>
</span>
</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</article>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<div id="layoutSidebar" class="">
<div id="avt_games_default_portrait" class="avt-placement">
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.display("avt_games_default_portrait"); });
</script>
</div>
<div class="sponsor-logos">
<h6>Our Sponsors</h6>
<ul>
<li><a href="https://www.mightyape.co.nz/" target="_blank"><img src="https://cdn.gameplanet.co.nz/skins/default/sponsors/mightyape-new.png" width="179" height="38" alt="Mighty Ape"></a></li>
</ul>
</div>
</div>
<div class="clear"></div>
</section>
<div class="zero">
<script type="text/javascript">
  var _gauges = _gauges || [];
  (function() {
    var t   = document.createElement('script');
    t.type  = 'text/javascript';
    t.async = true;
    t.id    = 'gauges-tracker';
    t.setAttribute('data-site-id', '4f31a9ec844d524f81000092');
    t.src = '//secure.gaug.es/track.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(t, s);
  })();
</script>
<div id="avt_games_default_panorama" class="avt-placement">
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.display("avt_games_default_panorama"); });
</script>
</div>
</div>
<footer>
<div class="page-boundary">
<div class="left">
<ul class="links">
<li><a href="/about/">About</a></li>
<li><a href="/editorial-policy/">Editorial policy</a></li>
<li><a href="/privacy-policy/">Privacy policy</a></li>
<li><a href="/contact/">Contact us</a></li>
</ul>
<div class="copyright">
Copyright &copy; 2000-2020 Gameplanet (NZ) Ltd. All rights reserved.
</div>
</div>
<div class="center">
<div class="social-button rss">
<a href="/rss/" title="RSS Feed" onclick="_gaq.push(['_trackEvent', 'RSS', 'click_RSS_icon']);">
<span class="button-icon">&#x2604;</span><span class="hidden">RSS Feed</span>
</a>
</div>
<div class="social-button twitter">
<a href="https://twitter.com/Gameplanet" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-lang="en">Follow @Gameplanet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="social-button facebook">
<fb:like href="https://www.facebook.com/GameplanetNZ" send="false" layout="button_count" width="100" show_faces="false"></fb:like>
</div>
</div>
<div class="right">
<h6>Gameplanet Network</h6>
<ul class="sites">
<li class="flag-NZ selected"><a href="https://www.gameplanet.co.nz/?geo=nav"><span>New Zealand</span></a></li>
<li class="flag-AU"><a href="https://www.gameplanet.com.au/?geo=nav"><span>Australia</span></a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</footer>
</body>
</html>