<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700|Economica:400,400italic,700,700italic" rel="stylesheet" type="text/css" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
<meta name="viewport" content="width=968">
<title>Dreams creators could see their content turn a profit - Gameplanet New Zealand</title>
<link rel="stylesheet" href="/skins/default/css/fonts__f6ce425c.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/global__0f79af96.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/article__9735b8bd.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/lightbox__c7e36951.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/header__fd5a483b.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/comments__8534c935.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/footer__eff69e0e.css" type="text/css" />
<link rel="stylesheet" href="https://cdn.gameplanet.co.nz/skins/default/css/video-bar__8d9eb200.css" type="text/css" />
<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery-1.8.3.min__e1288116.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery.transit.min__b8e0bea9.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery.selectBox.min__cbfa56f3.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery-ui-1.9.2.custom__b853c2ff.min.js" type="text/javascript"></script>
<script src="/lib/video/jwplayer__4c87aad0.min.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/js/jquery/jquery.mousewheel__25db04e9.min.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/skins/default/js/global__1d6e31c6.min.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/skins/default/js/overlay__01bc73f6.min.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/skins/default/js/lightbox__4bfc67a5.min.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/skins/default/js/image-slideshow__c4b745e6.min.js" type="text/javascript"></script>
<script>GPN.articleID = 1306050;</script>
<script src="https://cdn.gameplanet.co.nz/skins/default/js/comments__09d14ff8.min.js" type="text/javascript"></script>
<script src="https://cdn.gameplanet.co.nz/skins/default/js/video-bar__390ee1c9.min.js" type="text/javascript"></script>
<meta property="og:site_name" content="Gameplanet" />
<meta property="fb:app_id" content="324205274298472" />
<meta name="title" property="og:title" content="Dreams creators could see their content turn a profit" />
<meta name="description" property="og:description" content="Making dreams a reality." />
<meta property="og:image" content="https://d3a1b16i91oc1g.cloudfront.net/article_title_large/4bee0aec8083826b79c227eac9d2cf27.jpeg" />
<link rel="image_src" href="https://d3a1b16i91oc1g.cloudfront.net/article_title_large/4bee0aec8083826b79c227eac9d2cf27.jpeg" />
<meta property="og:image" content="https://d3a1b16i91oc1g.cloudfront.net/feature_xlarge/4bee0aec8083826b79c227eac9d2cf27.jpeg" />
<link rel="image_src" href="https://d3a1b16i91oc1g.cloudfront.net/feature_xlarge/4bee0aec8083826b79c227eac9d2cf27.jpeg" />
<link rel="canonical" href="https://www.gameplanet.co.nz/news/g5e6e7d945c149/Dreams-creators-could-see-their-content-turn-a-profit/" />
<meta property="og:url" content="https://www.gameplanet.co.nz/news/g5e6e7d945c149/Dreams-creators-could-see-their-content-turn-a-profit/" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Gameplanet" />
<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
	</script>
<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteRegion', 'NZ');
			googletag.pubads().setTargeting('SiteMode', 'default'); 
			googletag.pubads().setTargeting('PageType', "article");
			googletag.pubads().setTargeting('ArticleID', "1306050");
			googletag.pubads().setTargeting('ArticleTyp', "News");
			googletag.pubads().setTargeting('Platform', ["PC","XO","360","PS4","PS3","Switch","Wii","WiiU","DS","3DS","Vita","PSP","Mac","iOS","iPad","Android","Mobi","PS2","Xbox","PS1","GC","GBA"]);

			googletag.defineSlot('/1042425/games_default_island_lower', [[300,250]], 'avt_games_default_island_lower')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);
			googletag.defineSlot('/1042425/games_default_320x100', [[320,100]], 'avt_games_default_320x100')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);
			googletag.defineSlot('/1042425/games_default_banner', [[728,90],[760,120],[968,130],[970,250],[1288,130],[1288,250]], 'avt_games_default_banner')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);
			googletag.defineSlot('/1042425/games_default_portrait', [[300,250],[160,600],[300,600],[300,1050]], 'avt_games_default_portrait')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);
			googletag.defineSlot('/1042425/games_default_panorama', [[1,1]], 'avt_games_default_panorama')
				.addService(googletag.pubads())
				.setCollapseEmptyDiv(true);

			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<script type="application/javascript" src="//ced.sascdn.com/tag/3073/smart.js" async></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-759908-1');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script><script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '13FA7235791145ED';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
<link href="https://plus.google.com/116222143952907776045" rel="publisher" />
<link rel="shortcut icon" href="/favicon.ico?v=4" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.gameplanet.co.nz/rss/">
<script type="text/javascript">GPN.FORUMS_URL = 'https://www.gpforums.co.nz/';</script>
</head>
<body class="DefaultSkin site-nz">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=324205274298472";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header>
<div id="menubar">
<div id="menubarContent">
<h1 id="menubarLogo"><a href="https://www.gameplanet.co.nz/"><img src="https://cdn.gameplanet.co.nz/skins/default/header/logo-2x.png" alt="Gameplanet" title="" /></a></h1>
<div id="menubarNetworkMenu" class="menu-dropdown">
<a class="menu-button flag-NZ" href="https://www.gameplanet.co.nz/" data-hide="1"><span>NZ</span></a>
<ul class="menu">
<li class="flag-NZ current"><a href="https://www.gameplanet.co.nz/news/g5e6e7d945c149/Dreams-creators-could-see-their-content-turn-a-profit/?utm_medium=rss&utm_source=rss&geo=nav">New Zealand</a></li>
<li class="flag-AU"><a href="https://www.gameplanet.com.au/news/g5e6e7d945c149/Dreams-creators-could-see-their-content-turn-a-profit/?utm_medium=rss&utm_source=rss&geo=nav" class="content">Australia</a></li>
</ul>
</div>
<form id="menubarSearchForm" method="get" action="/search">
<div class="form-widget">
<input type="text" class="text" name="q" id="menubarSearchBox" value="" placeholder="Search..." data-prefix="&nbsp;" data-prefix-class="icon-search" />
</div>
</form>
<a id="menubarForumsLink" href="https://www.gpforums.co.nz/">
<span class="icon-gpforums"></span>
Forums
</a>
<div id="menubarUserinfo">
<ul id="menubarTools" class="loggedout" style="display: none">
<li class="tool-button login menu-dropdown">
<a href="https://www.gpforums.co.nz/usercp.php" class="menu-button">Log in</a>
<div class="menu">
<form id="menubarLoginForm" method="post" action="https://www.gpforums.co.nz/login.php">
<input type="hidden" name="do" value="login" />
<input type="hidden" name="url" value="https://www.gameplanet.co.nz/news/g5e6e7d945c149/Dreams-creators-could-see-their-content-turn-a-profit/" />
<input type="hidden" name="cookieuser" value="1" />
<div id="login_username_row" class="form-row">
<div class="form-widget text">
<input type="text" name="vb_login_username" id="login_username" placeholder="Username" value="" />
</div>
<div class="clear"></div>
</div>
<div id="login_password_row" class="form-row">
<div class="form-widget text">
<input type="password" name="vb_login_password" id="login_password" placeholder="Password" value="" />
</div>
<div class="clear"></div>
</div>
<a href="https://www.gpforums.co.nz/login.php?do=lostpw" class="lostpw">Forgotten password?</a>
<input type="submit" value="Log in" class="button" />
</form>
</div>
</li>
<li class="tool-button join"><a href="https://www.gpforums.co.nz/register.php">Join now</a></li>
</ul>
</div>
</div>
</div>
<nav>
<div class="colour-bar"></div>
<div class="page-boundary">
<ul id="navMenu">
<li><a href="/" class="icon icon-home"><i>Home</i></a></li>
<li><a href="/news/" class="">News</a></li>
<li><a href="/videos/" class="">Videos</a></li>
<li><a href="/reviews/" class="">Reviews</a></li>
<li><a href="/previews/" class="">Previews</a></li>
<li><a href="/features/" class="">Features</a></li>
<li><a href="/galleries/" class="">Screenshots</a></li>
<li><a href="/podcast/" class="">Podcast</a></li>
<li><a href="/competitions/" class="">Competitions</a></li>
</ul>
</div>
</nav>
</header>
<!--[if lt IE 9]>
	<script>
		alert('You are using a very old version of Internet Explorer which is not supported by this web site. Please upgrade for the good of the internet.');
		document.location.href = 'https://whatbrowser.org/';
	</script>
<![endif]-->
<div id="layoutTopBanner" class="avt-lb animated page-boundary">
<div id="avt_games_default_banner" class="avt-placement">
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.display("avt_games_default_banner"); });
</script>
</div></div>
<section id="pageContainer" class="page-boundary">
<article id="newsPage" class="page article page-1 first-page">
<div id="gridSliceTitle" class="grid-slice">
<div id="gridSliceTitleRow" class="grid-row article-title">
<div class="article-tags">
<ul>
<li class="type"><a href="/news/" class="tag article-type">
<span class="name">News</span>
</a></li>
</ul>
<div class="clear-left"></div>
</div>
<h1 class="headline">Dreams creators could see their content turn a profit</h1>
<h2 class="abstract">Making dreams a reality.</h2>
<div class="clear"></div>
</div>
</div>
<div id="gridSliceArticle" class="grid-slice has-author-bio">
<div id="articleContainer" class="article-container">
<div id="articleSidebar" class="grid-col left sidebar">
<div class="grid-row article-attrs">
<div class="attr by-line">
<a href="/contact/" class="author content">Andi Garnett</a>
</div>
<div class="attr publication-date">
<time datetime="2020-03-16 08:46:00+13:00">16 March 2020, 8:46 am</time>
</div>
<div class="attr comments">
<a href="#comments">
<span class="button-icon">&#x25b0;</span>
<var class="forum-comments-count"></var> comments
</a>
</div>
<div class="attr sharing">
<div class="article-social-buttons">
<div class="social-button facebook">
<fb:like href="https://www.gameplanet.co.nz/news/g5e6e7d945c149/" layout="button_count" send="false" show_faces="false" width="100" action="like" colorscheme="light"></fb:like>
</div>
<div class="social-button googleplus">
<g:plusone size="medium" href="https://www.gameplanet.co.nz/news/g5e6e7d945c149/"></g:plusone>
</div>
<div class="social-button twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.gameplanet.co.nz/news/g5e6e7d945c149/" data-text="Dreams creators could see their content turn a profit - Making dreams a reality." data-count="horizontal" data-via="Gameplanet">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="grid-row author-bio">
<h5>Andi Garnett</h5>
<p>
Andi is the Lead News Writer at Gameplanet. When he's not thrashing away at his keyboard he's either shooting aliens in Destiny or binge-watching TV.
</p>
<p class="username">
<a href="https://www.gpforums.co.nz/members/462622-Andi" class="content icon-forum-outline" target="_blank">Andi</a>
</p>
<p class="twitter">
<a href="https://twitter.com/@Corvus_Snow" class="content icon-twitter" target="_blank">@Corvus_Snow</a>
</p>
</div>
</div>
<div class="article-content">
<div class="article-title-image">
<img src="https://d3a1b16i91oc1g.cloudfront.net/article_title_medium/4bee0aec8083826b79c227eac9d2cf27.jpeg" alt="Dreams creators could see their content turn a profit" />
</div>
<div class="article-body">
<div itemprop="description"><p class="has-leadin"><span class="leadin">While</span> many a player has jumped into <i>Dreams</i> with the intent to make something for fun, they could very well be making some coin at the same time in the future.</p>
<p>Developer Media Molecule is launching a <a href="https://docs.indreams.me/en/help/beta-evaluation" class="content" target="_blank">Beta Evaluation programme</a> that will offer <i>Dreams</i> creators the option to make money from their work.</p>
<p>&quot;We've had lots of questions from creators about using Dreams for viable business opportunities off PlayStation,&quot; said studio director Siobhan Reddy on the <a href="https://docs.indreams.me/en/news/dreams-beta-evaluation" class="content" target="_blank">developer's blog</a>.</p>
<p>&quot;We welcome and encourage creators to do this, but it's new territory for us. We've been busy behind the scenes mapping out how we can make it easier for creators to do this in the future.&quot;</p>
<p>The evaluation is available to those that participated in the <i>Dreams</i> early access and are over the age of 18. For those that are &quot;in good standing&quot; and have both a viable project and the skills to see it through to completion, Media Molecule could grant them permission to use their content in a professional capacity.</p>
<p>Of course, credit will need to be attributed to any project, including a &quot;Made in Dreams&quot; watermark or logo. Sony and Media Molecule will also be able to use the content in their marketing strategy and contact the creator for details regarding their process.</p>
<p><i>Dreams</i> released in February, and has seen a flurry of content &ndash; both original and the remaking iconic titles like <i>Crash Bandicoot</i>, <i>Fallout 4</i>, and <i>Red Dead Redemption</i>.</p>
<p>In Gameplanet's <a href="/playstation-4/reviews/g5e4f31fe28bef/Dreams-Review/" class="content article-link" target="_top"><i>Dreams</i> review</a>, Baz Macdonald called the game &quot;extraordinary&quot; and praised it for opening the art form of game creation to everyone.</p>
<p>Media Molecule has stated that creators own any IP created in <i>Dreams</i> which they can use for any personal projects. It's great to see that for some, this could now springboard into a career.</p></div>
<div class="clear"></div>
</div><div class="clear"></div>
<div class="article-summary">
</div>
<div class="article-footer">
<div class="article-social-buttons">
<a href="#comments" class="comments-count" title=" comments">
<span class="button-icon">&#x25b0;</span>
<span class="count"><var class="forum-comments-count"></var></span>
</a>
<div class="social-button facebook">
<fb:like href="https://www.gameplanet.co.nz/news/g5e6e7d945c149/" layout="standard" send="true" show_faces="true" width="330" action="like" colorscheme="light"></fb:like>
</div>
<div class="social-button googleplus">
<g:plusone size="medium" href="https://www.gameplanet.co.nz/news/g5e6e7d945c149/"></g:plusone>
</div>
<div class="social-button twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.gameplanet.co.nz/news/g5e6e7d945c149/" data-text="Dreams creators could see their content turn a profit - Making dreams a reality." data-count="horizontal" data-via="Gameplanet">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="gridSliceExplore" class="grid-slice">
<div class="grid-row explore-latest">
<div class="grid-col left">
<div id="island1" class="grid-row avt-mr">
<div id="avt_games_default_island_lower" class="avt-placement">
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.display("avt_games_default_island_lower"); });
</script>
</div>
</div>
</div>
<div class="grid-col center left-border">
<div class="grid-row latest-articles">
<div class="container">
<h4 class="label">Latest</h4>
<ul>
<li>
<a href="/news/g5e6a8c0f60b64/Mario-meets-LEGO-in-new-Nintendo-collaboration/" class="content" title="Please tell me LEGO Zelda is in the works.">
Mario meets LEGO in new Nintendo collaboration
</a>
</li>
<li>
<a href="/news/g5e6986c06bbd8/Massive-player-milestone-hit-in-Call-Of-Duty-Warzone/" class="content" title="Definitely not rookie numbers...">
Massive player milestone hit in Call Of Duty: Warzone
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/530969/?goto=newpost" class="comments-count" title="3 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">3</span>
</a>
<a href="/playstation-4/reviews/g5e669c913b677/Nioh-2-Review/" class="content" title="Can Team Ninija strike samurai gold for a second time?">
Nioh 2 Review
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/530968/?goto=newpost" class="comments-count" title="5 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">5</span>
</a>
<a href="/news/g5e692e83b2923/E3-2020-cancelled-due-to-Coronavirus-concerns/" class="content" title="Bringing fans together in a far less toxic space: the internet.">
E3 2020 cancelled due to Coronavirus concerns
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/530962/?goto=newpost" class="comments-count" title="1 comment">
<span class="button-icon">&#x25b0;</span>
<span class="count">1</span>
</a>
<a href="/news/g5e681f397a423/Xbox-Series-X-livestream-coming-next-week/" class="content" title="A GDC delay won't stop Microsoft.">
Xbox Series X livestream coming next week
</a>
</li>
<li>
<a href="/news/g5e67d3cfa4e2d/Horizon-Zero-Dawn-PC-release-confirmed/" class="content" title="New platform horizons.">
Horizon Zero Dawn PC release confirmed
</a>
</li>
<li>
<a href="/news/g5e668eea4a0c2/Call-of-Dutys-Battle-Royale-mode-Warzone-announced/" class="content" title="Free to play for all.">
Call of Duty's Battle Royale mode Warzone announced
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/530948/?goto=newpost" class="comments-count" title="3 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">3</span>
</a>
<a href="/playstation-4/reviews/g5e655fd0b8940/Civilization-VI-PlayStation-4-Review/" class="content" title="&quot;Civilization begins with order, grows with liberty, and dies with chaos&quot;">
Civilization VI PlayStation 4 Review
</a>
</li>
<li>
<a href="/news/g5e6550bca3092/Ubisoft-details-Ghost-Recon-Breakpoint-overhaul/" class="content" title="Make or break moment.">
Ubisoft details Ghost Recon: Breakpoint overhaul
</a>
</li>
<li>
<a href="/news/g5e614f4e8ea3c/Ghosts-of-Tsushima-finally-gets-a-release-date/" class="content" title="And a gorgeous new trailer">
Ghosts of Tsushima finally gets a release date
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/530926/?goto=newpost" class="comments-count" title="2 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">2</span>
</a>
<a href="/playstation-3/news/g5e6145a940a45/HBO-is-developing-a-series-for-The-Last-of-Us/" class="content" title="Druckmann attached as writer">
HBO is developing a series for The Last of Us
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/thread/530921/?goto=newpost" class="comments-count" title="1 comment">
<span class="button-icon">&#x25b0;</span>
<span class="count">1</span>
</a>
<a href="/news/g5e6066abdb7e1/LA-declares-state-of-emergency-while-ESA-still-plans-E3/" class="content" title="What could possibly go wrong?...">
LA declares state of emergency while ESA still plans E3
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-col right left-border">
<div id="subscribe" class="grid-row subscribe-box">
<div class="box-title">
<h3>Subscribe</h3>
</div>
<p>
Don't miss a thing - get the day's top gaming stories blasted into your brain every evening.
</p>
<form id="subscribeForm" method="post" action="/newsletter/subscribe.php">
<div id="subscribe_email_row" class="form-row">
<div class="form-widget text">
<input type="text" name="email" id="subscribe_email" placeholder="Your email address" value="" />
</div>
<div class="clear"></div>
</div>
<input type="submit" value="Subscribe" class="button" />
<div class="clear"></div>
</form>
</div>
<div class="grid-row popular-articles">
<div class="container">
<h4 class="label">Recently Popular</h4>
</div>
<div class="features">
<div class="feature s">
<div class="image">
<a href="/playstation-4/reviews/g5e655fd0b8940/Civilization-VI-PlayStation-4-Review/"><img src="https://d3a1b16i91oc1g.cloudfront.net/feature_small/2a57c1000607e3e03e40ef250977fb77.jpeg" width="80" height="65" alt="Civilization VI PlayStation 4 Review" /></a>
</div>
<div class="container">
<div class="attrs">
<span class="type">Review</span>
<time datetime="2020-03-09 10:48:00+13:00">9 Mar</time>
</div>
<h5 class="title"><a href="/playstation-4/reviews/g5e655fd0b8940/Civilization-VI-PlayStation-4-Review/" class="content">Civilization VI PlayStation 4 Review</a></h5>
<div class="abstract">&quot;Civilization begins with order, grows with liberty, and dies with chaos&quot;</div>
</div>
<a href="https://www.gpforums.co.nz/thread/530948/?goto=newpost" class="comments-count" title="3 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">3</span>
</a>
<div class="clear"></div>
</div>
<div class="feature s">
<div class="image">
<a href="/news/g5e668eea4a0c2/Call-of-Dutys-Battle-Royale-mode-Warzone-announced/"><img src="https://d3a1b16i91oc1g.cloudfront.net/feature_small/3d045b0f88b87e97e6c38a5f93cff7d0.jpeg" width="80" height="65" alt="Call of Duty's Battle Royale mode Warzone announced" /></a>
</div>
<div class="container">
<div class="attrs">
<span class="type">News</span>
<time datetime="2020-03-10 08:51:00+13:00">Tuesday</time>
</div>
<h5 class="title"><a href="/news/g5e668eea4a0c2/Call-of-Dutys-Battle-Royale-mode-Warzone-announced/" class="content">Call of Duty's Battle Royale mode Warzone announced</a></h5>
<div class="abstract">Free to play for all.</div>
</div>
<div class="clear"></div>
</div>
<div class="feature s">
<div class="image">
<a href="/news/g5e692e83b2923/E3-2020-cancelled-due-to-Coronavirus-concerns/"><img src="https://d3a1b16i91oc1g.cloudfront.net/feature_small/cc8036d60879e391d2a6e8d34dbf76b7.jpeg" width="80" height="65" alt="E3 2020 cancelled due to Coronavirus concerns" /></a>
</div>
<div class="container">
<div class="attrs">
<span class="type">News</span>
<time datetime="2020-03-12 08:27:00+13:00">Thursday</time>
</div>
<h5 class="title"><a href="/news/g5e692e83b2923/E3-2020-cancelled-due-to-Coronavirus-concerns/" class="content">E3 2020 cancelled due to Coronavirus concerns</a></h5>
<div class="abstract">Bringing fans together in a far less toxic space: the internet.</div>
</div>
<a href="https://www.gpforums.co.nz/thread/530968/?goto=newpost" class="comments-count" title="5 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">5</span>
</a>
<div class="clear"></div>
</div>
<div class="feature s">
<div class="image">
<a href="/news/g5e6550bca3092/Ubisoft-details-Ghost-Recon-Breakpoint-overhaul/"><img src="https://d3a1b16i91oc1g.cloudfront.net/feature_small/acb0826e72ae85666c72fc5c0a00f78c.jpeg" width="80" height="65" alt="Ubisoft details Ghost Recon: Breakpoint overhaul" /></a>
</div>
<div class="container">
<div class="attrs">
<span class="type">News</span>
<time datetime="2020-03-09 09:47:00+13:00">9 Mar</time>
</div>
<h5 class="title"><a href="/news/g5e6550bca3092/Ubisoft-details-Ghost-Recon-Breakpoint-overhaul/" class="content">Ubisoft details Ghost Recon: Breakpoint overhaul</a></h5>
<div class="abstract">Make or break moment.</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="gridSliceVideoBar" class="grid-slice">
<div class="grid-row">
<div id="videoBar_5e6e86360a252" class="video-bar light">
<div class="sprocket-holes"></div>
<div class="viewer">
<div class="feature video">
<a href="/videos/g5d915923f0353/Official-Call-of-Duty-Modern-Warfare---Becoming-Captain-Price/">
<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/9879e37a60aad56078cb4dc03ad22fe6.jpeg" width="160" height="100" alt="Official Call of Duty: Modern Warfare - Becoming Captain Price" />
<span class="icon-play"></span>
<h5 class="title" title="Official Call of Duty: Modern Warfare - Becoming Captain Price">Official Call of Duty: Modern Warfare - Becoming Captain Price</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d79c08da0acb/Death-Stranding---Briefing-Trailer/">
<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/0de239d84982cd0293072b5061348e9f.jpeg" width="160" height="100" alt="Death Stranding - Briefing Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Death Stranding - Briefing Trailer">Death Stranding - Briefing Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d79adbf5dbde/Final-Fantasy-VII-Remake---Tokyo-Game-Show-2019-Trailer/">
<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/0050ec0e179c72ed702bc5d9a5477e43.jpeg" width="160" height="100" alt="Final Fantasy VII Remake - Tokyo Game Show 2019 Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Final Fantasy VII Remake - Tokyo Game Show 2019 Trailer">Final Fantasy VII Remake - Tokyo Game Show 2019 Trailer</h5>
</a>
<a href="https://www.gpforums.co.nz/thread/529735/?goto=newpost" class="comments-count" title="6 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">6</span>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d759ca4389b9/Ghost-Recon-Breakpoint-What-is-Breakpoint-Gameplay-Trailer/">
<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/56f34558cfdb7d09f395bd2d16ba2e1a.jpeg" width="160" height="100" alt="Ghost Recon Breakpoint: What is Breakpoint? Gameplay Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Ghost Recon Breakpoint: What is Breakpoint? Gameplay Trailer">Ghost Recon Breakpoint: What is Breakpoint? Gameplay Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d6716a5339e3/The-Dark-Pictures-Man-of-Medan---Launch-Trailer---PS4-Xbox1-PC/">
<img src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/05670e5ac6a620f04c08ead4a4361ec2.jpeg" width="160" height="100" alt="The Dark Pictures: Man of Medan - Launch Trailer - PS4/Xbox1/PC" />
<span class="icon-play"></span>
<h5 class="title" title="The Dark Pictures: Man of Medan - Launch Trailer - PS4/Xbox1/PC">The Dark Pictures: Man of Medan - Launch Trailer - PS4/Xbox1/PC</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5dc4df07d60/Death-Stranding-Gamescom-2019-Mama-Character-Spotlight-Trailer-PS4/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/ca36ab533714f108a08b3328b00fc7cb.jpeg" width="160" height="100" alt="Death Stranding – Gamescom 2019 Mama Character Spotlight Trailer | PS4" />
<span class="icon-play"></span>
<h5 class="title" title="Death Stranding – Gamescom 2019 Mama Character Spotlight Trailer | PS4">Death Stranding – Gamescom 2019 Mama Character Spotlight Trailer | PS4</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5dc1a78c9bb/Shenmue-III---A-Day-in-Shenmue/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/1ece36d384ef3e169bb9b7f425b2a6ef.jpeg" width="160" height="100" alt="Shenmue III - A Day in Shenmue" />
<span class="icon-play"></span>
<h5 class="title" title="Shenmue III - A Day in Shenmue">Shenmue III - A Day in Shenmue</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5d9bd77212a/Control-Launch-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/42c463962c0fbb6db57fcced6fe6dad1.jpeg" width="160" height="100" alt="Control – Launch Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Control – Launch Trailer">Control – Launch Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5d9b4d70183/Death-Stranding-Gamescom-2019-Deadman-Character-Spotlight-Trailer-PS4/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/a080190ff6165cf15181f3a50ae8c9eb.jpeg" width="160" height="100" alt="Death Stranding – Gamescom 2019 Deadman Character Spotlight Trailer | PS4" />
<span class="icon-play"></span>
<h5 class="title" title="Death Stranding – Gamescom 2019 Deadman Character Spotlight Trailer | PS4">Death Stranding – Gamescom 2019 Deadman Character Spotlight Trailer | PS4</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b5d5472212/GreedFall---Companions-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/274549935e38de070b770a67a3112495.jpeg" width="160" height="100" alt="GreedFall - Companions Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="GreedFall - Companions Trailer">GreedFall - Companions Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b5c0b0b073/The-Surge-2-Gameplay-Overview-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/ce688e50d7e6857512dd9eb6af821c78.jpeg" width="160" height="100" alt="The Surge 2 – Gameplay Overview Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="The Surge 2 – Gameplay Overview Trailer">The Surge 2 – Gameplay Overview Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b5c08a18c9/Wasteland-3---Gamescom-2019-Gameplay-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/0417c0ecda2dc8073166b5c06bdb845e.jpeg" width="160" height="100" alt="Wasteland 3 - Gamescom 2019 Gameplay Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Wasteland 3 - Gamescom 2019 Gameplay Trailer">Wasteland 3 - Gamescom 2019 Gameplay Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b5253be400/Borderlands-3---Official-Guide-to-the-Borderlands/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/4616b6f005c9931f6e681c850b7f2c61.jpeg" width="160" height="100" alt="Borderlands 3 - Official Guide to the Borderlands" />
<span class="icon-play"></span>
<h5 class="title" title="Borderlands 3 - Official Guide to the Borderlands">Borderlands 3 - Official Guide to the Borderlands</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b4d11a6364/Watch-Dogs-Legion-Gamescom-2019-Play-as-Anyone-Explained/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/28c2c9a6196621d1a8dae485893e4b08.jpeg" width="160" height="100" alt="Watch Dogs Legion Gamescom 2019 – Play as Anyone Explained" />
<span class="icon-play"></span>
<h5 class="title" title="Watch Dogs Legion Gamescom 2019 – Play as Anyone Explained">Watch Dogs Legion Gamescom 2019 – Play as Anyone Explained</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b26077253a/Gears-5---Campaign-Story-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/6df45eabd8a6dda665dbea755beccdb1.jpeg" width="160" height="100" alt="Gears 5 - Campaign Story Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Gears 5 - Campaign Story Trailer">Gears 5 - Campaign Story Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b152f84ca8/Destiny-2-Shadowkeep-Gamescom-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/3a7b97bf13da331c736e3566577f1805.jpeg" width="160" height="100" alt="Destiny 2: Shadowkeep – Gamescom Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Destiny 2: Shadowkeep – Gamescom Trailer">Destiny 2: Shadowkeep – Gamescom Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b1321e11a9/RAD---Official-Launch-Trailer-PS4/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/2affbe07e17c7d5bcc20a5155501985b.jpeg" width="160" height="100" alt="RAD - Official Launch Trailer | PS4" />
<span class="icon-play"></span>
<h5 class="title" title="RAD - Official Launch Trailer | PS4">RAD - Official Launch Trailer | PS4</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b10839d25e/Nintendo-Switch---Indie-World-Showcase---8.19.2019/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/bb55b7d2a9fa3a1a03e4921a1a6ea317.jpeg" width="160" height="100" alt="Nintendo Switch - Indie World Showcase - 8.19.2019" />
<span class="icon-play"></span>
<h5 class="title" title="Nintendo Switch - Indie World Showcase - 8.19.2019">Nintendo Switch - Indie World Showcase - 8.19.2019</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b1070ba57f/Disintegration---Gamescom-2019-Announcement-Trailer-PS4/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/f9ec2cb11cc5f4a308228cb438ba0082.jpeg" width="160" height="100" alt="Disintegration - Gamescom 2019 Announcement Trailer | PS4" />
<span class="icon-play"></span>
<h5 class="title" title="Disintegration - Gamescom 2019 Announcement Trailer | PS4">Disintegration - Gamescom 2019 Announcement Trailer | PS4</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b1013c207e/DOOM-Eternal-DOOM-Hunter-Reveal/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/988a6682287b4368ed70eb79055783f5.jpeg" width="160" height="100" alt="DOOM Eternal – DOOM Hunter Reveal" />
<span class="icon-play"></span>
<h5 class="title" title="DOOM Eternal – DOOM Hunter Reveal">DOOM Eternal – DOOM Hunter Reveal</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b0048bc9f6/Need-for-Speed-Heat---Official-Gameplay-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/7e2cb5d3fea39f667cd5b74dc19edad9.jpeg" width="160" height="100" alt="Need for Speed Heat - Official Gameplay Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Need for Speed Heat - Official Gameplay Trailer">Need for Speed Heat - Official Gameplay Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d5b02ea02eb0/The-Witcher-3-Wild-Hunt-Complete-Edition-Nintendo-Switch-Release-Date-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/3da10435f61ff8e0f18c143e095b2e9b.jpeg" width="160" height="100" alt="The Witcher 3: Wild Hunt – Complete Edition | Nintendo Switch Release Date Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="The Witcher 3: Wild Hunt – Complete Edition | Nintendo Switch Release Date Trailer">The Witcher 3: Wild Hunt – Complete Edition | Nintendo Switch Release Date Trailer</h5>
</a>
</div>
<div class="feature video">
<a href="/playstation-4/videos/g5d546dfe4940a/Borderlands-3---The-Borderlands-Are-Yours-Trailer/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/d65d4d9130c33d21077e58b4cffbf748.jpeg" width="160" height="100" alt="Borderlands 3 - &quot;The Borderlands Are Yours&quot; Trailer" />
<span class="icon-play"></span>
<h5 class="title" title="Borderlands 3 - &quot;The Borderlands Are Yours&quot; Trailer">Borderlands 3 - &quot;The Borderlands Are Yours&quot; Trailer</h5>
</a>
<a href="https://www.gpforums.co.nz/thread/529468/?goto=newpost" class="comments-count" title="2 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">2</span>
</a>
</div>
<div class="feature video">
<a href="/videos/g5d533a100a021/The-Dark-Pictures-Man-of-Medan---DEV-DIARY---Dont-Play-Alone-Pt-2---PS4-Xbox1-PC/">
<img src="" data-src="https://d3a1b16i91oc1g.cloudfront.net/video_preview_small/0ee3725116676cf1ddfaccfd23d0a590.jpeg" width="160" height="100" alt="The Dark Pictures: Man of Medan - DEV DIARY - Don't Play Alone (Pt 2) - PS4/Xbox1/PC" />
<span class="icon-play"></span>
<h5 class="title" title="The Dark Pictures: Man of Medan - DEV DIARY - Don't Play Alone (Pt 2) - PS4/Xbox1/PC">The Dark Pictures: Man of Medan - DEV DIARY - Don't Play Alone (Pt 2) - PS4/Xbox1/PC</h5>
</a>
</div>
<div class="feature video more">
<a href="/videos/" class="content">
<span>See more videos...</span>
</a>
</div>
</div>
<div class="fade left"></div>
<div class="fade right"></div>
<div class="arrow left"><span class="icon icon-arrow-left"></span></div>
<div class="arrow right enabled"><span class="icon icon-arrow-right"></span></div>
<div class="sprocket-holes"></div>
</div>
<script type="text/javascript">
	var videoBarvideoBar_5e6e86360a252_obj = new GPN.classes.VideoBar("#videoBar_5e6e86360a252");
	$(document).ready(function () {
		videoBarvideoBar_5e6e86360a252_obj.init();
	});
</script>
</div>
</div>
<div id="gridSliceComments" class="grid-slice">
<div class="grid-row">
<div class="grid-col left double">
<div class="grid-row comments">
<a name="comments" id="comments"></a>
<div id="forumComments" class="forum-comments">
<div class="comments-header sub-nav">
<h2 class="label">Comments <span class="count"><var class="forum-comments-count"></var></span></h2>
<ul class="tabs">
<li class="active"><a href="https://www.gpforums.co.nz/thread/530994/?goto=newpost">View forum thread</a></li>
</ul>
<hr class="double-dotted">
</div>
<div class="comments-container">
</div>
<a href="https://www.gpforums.co.nz/thread/530994/" id="commentsLoadButton" class="button">Show comments</a>
<script>
		var comments = new GPN.Comments(530994, $('#forumComments .comments-container'), 1306050);
		comments.load();

		$('#commentsLoadButton').click(function (e) { comments.load(); e.preventDefault(); });
	</script>
</div>
</div>
</div>
<div class="grid-col right left-border">
<div id="discussions" class="grid-row forums-box">
<div class="box-title">
<h2><a href="https://www.gpforums.co.nz/forums/1001-Games-Discussion"><span>Popular</span> Discussions</a></h2>
</div>
<ul class="discussions">
<li>
<a href="https://www.gpforums.co.nz/threads/528825-COD-2019-Modern-Warfare" class="content" title="COD 2019 : Modern Warfare">
<span href="https://www.gpforums.co.nz/threads/528825-COD-2019-Modern-Warfare" class="comments" title="412 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">412</span>
</span>
<span class="title">COD 2019 : Modern Warfare</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/461192-Gaming-General-Discussion-Thread" class="content" title="Gaming General Discussion Thread">
<span href="https://www.gpforums.co.nz/threads/461192-Gaming-General-Discussion-Thread" class="comments" title="7149 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">7149</span>
</span>
<span class="title">Gaming General Discussion Thread</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/517552-Borderlands-3" class="content" title="Borderlands 3">
<span href="https://www.gpforums.co.nz/threads/517552-Borderlands-3" class="comments" title="330 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">330</span>
</span>
<span class="title">Borderlands 3</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/530965-Rumor-E3-cancelled!" class="content" title="Rumor: E3 cancelled!">
<span href="https://www.gpforums.co.nz/threads/530965-Rumor-E3-cancelled!" class="comments" title="21 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">21</span>
</span>
<span class="title">Rumor: E3 cancelled!</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/525704-Doom-Eternal-Hell-on-Earth" class="content" title="Doom Eternal - Hell on Earth">
<span href="https://www.gpforums.co.nz/threads/525704-Doom-Eternal-Hell-on-Earth" class="comments" title="48 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">48</span>
</span>
<span class="title">Doom Eternal - Hell on Earth</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/526380-EA-wants-to-bring-C-amp-C-back-on-PC" class="content" title="EA wants to bring C&amp;C back on PC">
<span href="https://www.gpforums.co.nz/threads/526380-EA-wants-to-bring-C-amp-C-back-on-PC" class="comments" title="67 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">67</span>
</span>
<span class="title">EA wants to bring C&amp;C back on PC</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/522271-Cyberpunk-2077-CD-Projekt-RED-says-it-won-t-ship-incomplete-(or-something)" class="content" title="Cyberpunk 2077 - CD Projekt RED says it won't ship incomplete (or something)">
<span href="https://www.gpforums.co.nz/threads/522271-Cyberpunk-2077-CD-Projekt-RED-says-it-won-t-ship-incomplete-(or-something)" class="comments" title="514 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">514</span>
</span>
<span class="title">Cyberpunk 2077 - CD Projekt RED says it won't ship incomplete (or something)</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/527986-Halo-The-Master-Chief-Collection-PC" class="content" title="Halo: The Master Chief Collection PC">
<span href="https://www.gpforums.co.nz/threads/527986-Halo-The-Master-Chief-Collection-PC" class="comments" title="79 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">79</span>
</span>
<span class="title">Halo: The Master Chief Collection PC</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/527616-The-Division-2-MMO-lite-shooter" class="content" title="The Division 2 - MMO-lite shooter">
<span href="https://www.gpforums.co.nz/threads/527616-The-Division-2-MMO-lite-shooter" class="comments" title="284 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">284</span>
</span>
<span class="title">The Division 2 - MMO-lite shooter</span>
</a>
</li>
<li>
<a href="https://www.gpforums.co.nz/threads/402991-Good-deal-thread" class="content" title="Good deal thread">
<span href="https://www.gpforums.co.nz/threads/402991-Good-deal-thread" class="comments" title="10074 replies">
<span class="button-icon">&#x25ac;</span>
<span class="count">10074</span>
</span>
<span class="title">Good deal thread</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="gridSliceFooterFeatures">
<div class="grid-row">
<div class="grid-col left">
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/1faf79f439224fb1be2ef3119c30fe77.jpeg')">
<a href="/playstation-4/reviews/g5e669c913b677/Nioh-2-Review/" class="container">
<span class="title-overlay">
<span class="type">Review</span>
<h2 class="title">Nioh 2 Review</h2>
<span class="abstract">Can Team Ninija strike samurai gold for a second time?</span>
</span>
</a>
<a href="https://www.gpforums.co.nz/thread/530969/?goto=newpost" class="comments-count" title="3 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">3</span>
</a>
</div>
</div>
<div class="grid-col">
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/2a57c1000607e3e03e40ef250977fb77.jpeg')">
<a href="/playstation-4/reviews/g5e655fd0b8940/Civilization-VI-PlayStation-4-Review/" class="container">
<span class="title-overlay">
<span class="type">Review</span>
<h2 class="title">Civilization VI PlayStation 4 Review</h2>
<span class="abstract">&quot;Civilization begins with order, grows with liberty, and dies with chaos&quot;</span>
</span>
</a>
<a href="https://www.gpforums.co.nz/thread/530948/?goto=newpost" class="comments-count" title="3 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">3</span>
</a>
</div>
</div>
<div class="grid-col right">
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/b3c6830aa9838dbbeacfee0c24831a49.jpeg')">
<a href="/nintendo-switch/reviews/g5e5d8f46dca00/Two-Point-Hospital-Nintendo-Switch-Review/" class="container">
<span class="title-overlay">
<span class="type">Review</span>
<h2 class="title">Two Point Hospital Nintendo Switch Review</h2>
<span class="abstract">The spiritual successor to Theme Hospital injects a dose of hilarity in the best way poissible!</span>
</span>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="grid-row">
<div class="grid-col left">
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/70c2ed4009db5b49e0e87dd0a19c0ef4.jpeg')">
<a href="/playstation-4/reviews/g5e54392704fa1/DualShock-4-Back-Button-Attachment-Review/" class="container">
<span class="title-overlay">
<span class="type">Review</span>
<h2 class="title">DualShock 4 Back Button Attachment Review</h2>
<span class="abstract">One of the handiest tools in any gaming arsenal!</span>
</span>
</a>
</div>
</div>
<div class="grid-col">
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/23faee1ca3418e9a8a0d07c8b4e09509.jpeg')">
<a href="/pc/reviews/g5e5429447cfed/Vampire-The-Masquerade---Coteries-of-New-York-Review/" class="container">
<span class="title-overlay">
<span class="type">Review</span>
<h2 class="title">Vampire: The Masquerade - Coteries of New York Review</h2>
<span class="abstract">Our resident expert on all things paranormal heads to New York for some blood sucking conversation!</span>
</span>
</a>
</div>
</div>
<div class="grid-col right">
<div class="feature l" style="background-image: url('https://d3a1b16i91oc1g.cloudfront.net/feature_large/7ec25ba5001003c6b8ca9b23ccb8a811.jpeg')">
<a href="/nintendo-switch/reviews/g5e4b29365442a/Darksiders-Genesis-Nintendo-Switch-Review/" class="container">
<span class="title-overlay">
<span class="type">Review</span>
<h2 class="title">Darksiders Genesis Nintendo Switch Review</h2>
<span class="abstract">War and Strife and all things nice.</span>
</span>
</a>
<a href="https://www.gpforums.co.nz/thread/530841/?goto=newpost" class="comments-count" title="2 comments">
<span class="button-icon">&#x25b0;</span>
<span class="count">2</span>
</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</article>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<div id="layoutSidebar" class="">
<div id="avt_games_default_portrait" class="avt-placement">
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.display("avt_games_default_portrait"); });
</script>
</div>
<div class="sponsor-logos">
<h6>Our Sponsors</h6>
<ul>
<li><a href="https://www.mightyape.co.nz/" target="_blank"><img src="https://cdn.gameplanet.co.nz/skins/default/sponsors/mightyape-new.png" width="179" height="38" alt="Mighty Ape"></a></li>
</ul>
</div>
</div>
<div class="clear"></div>
</section>
<div class="zero">
<script type="text/javascript">
  var _gauges = _gauges || [];
  (function() {
    var t   = document.createElement('script');
    t.type  = 'text/javascript';
    t.async = true;
    t.id    = 'gauges-tracker';
    t.setAttribute('data-site-id', '4f31a9ec844d524f81000092');
    t.src = '//secure.gaug.es/track.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(t, s);
  })();
</script>
<div id="avt_games_default_panorama" class="avt-placement">
<script type="text/javascript">
	googletag.cmd.push(function() { googletag.display("avt_games_default_panorama"); });
</script>
</div>
</div>
<footer>
<div class="page-boundary">
<div class="left">
<ul class="links">
<li><a href="/about/">About</a></li>
<li><a href="/editorial-policy/">Editorial policy</a></li>
<li><a href="/privacy-policy/">Privacy policy</a></li>
<li><a href="/contact/">Contact us</a></li>
</ul>
<div class="copyright">
Copyright &copy; 2000-2020 Gameplanet (NZ) Ltd. All rights reserved.
</div>
</div>
<div class="center">
<div class="social-button rss">
<a href="/rss/" title="RSS Feed" onclick="_gaq.push(['_trackEvent', 'RSS', 'click_RSS_icon']);">
<span class="button-icon">&#x2604;</span><span class="hidden">RSS Feed</span>
</a>
</div>
<div class="social-button twitter">
<a href="https://twitter.com/Gameplanet" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-lang="en">Follow @Gameplanet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="social-button facebook">
<fb:like href="https://www.facebook.com/GameplanetNZ" send="false" layout="button_count" width="100" show_faces="false"></fb:like>
</div>
</div>
<div class="right">
<h6>Gameplanet Network</h6>
<ul class="sites">
<li class="flag-NZ selected"><a href="https://www.gameplanet.co.nz/?geo=nav"><span>New Zealand</span></a></li>
<li class="flag-AU"><a href="https://www.gameplanet.com.au/?geo=nav"><span>Australia</span></a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</footer>
</body>
</html>